Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

98 Grand AM miss fire please help


  Email This Post



Sonia
Anonymous Poster
bbingoqn777@aol.com

May 15, 2005, 12:43 PM

Post #1 of 2 (4785 views)
post icon 98 Grand AM miss fire please help Sign In

Frown I need some help please. I have a 98 Grand AM I had 2 codes on it 1 is crank shaft sensor the other is miss fire. I put a new sensor on it but it still is missfiring. I can get it started but when idling it will not stay running. I checked the coil pack the plugs are firing and also the fuel pump is running. I am at the end of my witts could someone please help.

(This post was edited by Tom Greenleaf on May 15, 2005, 1:57 PM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 15, 2005, 2:13 PM

Post #2 of 2 (4780 views)
Re: 98 Grand AM miss fire please help Sign In

Hi - I just tried to move this post to "Engine Troubles" where it's more likely to be seen but I think I screwed up the move as it's still here?

At any rate, the general condition of the plugs and wires need to be up to par. Also vacuum hoses need to all be hooked up and look good. Also check for any obvious wires (not just plug wires) are all plugged in. I think there's one to the air cleaner assembly that can havoc with this car and should be ok if you find it to just plug it in.

Also, coil packs can look good and not be. You may need a helper to keep the car running steadily at a low idle as possible and spray window cleaner on coil pack (engine on cool side is best) and then the plug wires. Any noted changes are a give away that that is the trouble spot. Good luck, sorry If I messed you up. Please repost if I lost you,







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap