Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2002 isuzu rodeo, bad vibration with the ac


  Email This Post



st_jethro
New User

Jun 7, 2015, 3:22 PM

Post #1 of 3 (606 views)
2002 isuzu rodeo, bad vibration with the ac Sign In

i have a 2002 isuzu rodeo. i was driving with the air conditioner on and after i came to a stop there was a heavy strange vibration coming from under the hood. thinking that maybe there was something that i could see that would be the problem and an easy fix, i pull over to pop the hood. as i'm pulling over the air is still on still cool. i park turn off engine but there is still the heavy vibration shaking the steering wheel and brake pedal. it is coming from the passenger side. if you were looking at the block it would be at the top left corner and it has thin metal tubes coming out of its top. it still vibrates with the engine turned off and the keys out and will continue to vibrate until i disconnected it from the battery. and keeps it up when you reconnect it.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jun 7, 2015, 4:27 PM

Post #2 of 3 (598 views)
Re: 2002 isuzu rodeo, bad vibration with the ac Sign In

Can you take a picture of it and upload it to an image hosting side like Photobucket a d they will supply a link to post here.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jun 7, 2015, 5:18 PM

Post #3 of 3 (595 views)
Re: 2002 isuzu rodeo, bad vibration with the ac Sign In

Wow? You've described the A/C compressor I think looking like this one.........

That is compressor with a electrical clutch to the right called the front of these. It should be totally done doing anything with engine off and near impossible to make a noise except a slight hiss of gasses equalizing - not that long and not battery related at all.


That leave the clutch which does require electricity to engage then disengage. There shouldn't be any power to it when engine off and key out but seems there must be? Instead of unhooking battery just unplug this and the noise about has to stop with battery connected still.


Calling this a vibration and this being a noise with engine not even running may be misleading vs could this also be described as a buzzing at the front - front plate of what's shown above?


Could get tricky. Will the front hub of this compressor appear still with engine running and A/C request totally OFF? If still doing anything wrong next time you are at the vehicle and it will not shut down that's a clue for the problem.


Never, never even heard of any vehicle making noise like you described that shut up with battery disconnected and related to A/C use!!!!!!!!


Initial guess is this is somehow still empowered to engage just enough to try to engage that clutch plate with everything off so that's probably what will have to be found. Gotta know if that's the noise and if empowered and see what is most likely why?


T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics