Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







Search Auto Parts

Can't post in forum


  Email This Post



way2old
Veteran / Moderator
way2old profile image

Sep 28, 2007, 5:25 PM

Post #1 of 15 (2683 views)
Can't post in forum Sign In

Hey Admin I have posted 6 answers and only 1 came through. Any idea what is going on??



Being way2old is why I need help from younger minds


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 29, 2007, 2:05 PM

Post #2 of 15 (2680 views)
Re: Can't post in forum Sign In

Same here! Posts were either delayed or didn't show. Stuff already read still indicated it was NEW and I did find a post at two places and my reply showed up without a duplicate post which looks pretty stupid.

w2o - If we don't hear from this spot I'll try another way,

T



way2old
Veteran / Moderator
way2old profile image

Sep 29, 2007, 4:41 PM

Post #3 of 15 (2679 views)
Re: Can't post in forum Sign In

Good. If the computer guru is on the job, all is wellWink



Being way2old is why I need help from younger minds


carjunky
Enthusiast

Sep 30, 2007, 7:54 PM

Post #4 of 15 (2676 views)
post icon Re: Can't post in forum Sign In

Test post....

We were playing around with web caching this weekend and we were having the pages get cached by accident. Web-caching= (saved on your local machine for 5 minutes) which could explain the delays.

The purpose of this is our pages contain images and some external files that everytime you refresh a page or view a new page your computer has to download the page, all the images, and external files.... with the web-caching enabled on our server, your browser will now download the images, and external files once, and use those files instead of downloading them over and over again.

This should help anyone using dialup the most, since every kilobyte is important to them.

Thanks for the quick response you guys.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 30, 2007, 10:48 PM

Post #5 of 15 (2673 views)
Re: Can't post in forum Sign In

Just worked fine for me at about 1:30 am 10-1-07 so it was that. It did delay on a few for me before and they seem to be lost somewhere ?? There might be some confusion for that time as now I can't see or recall what I did where and if it's there now,

T



carjunky
Enthusiast

Oct 1, 2007, 9:25 AM

Post #6 of 15 (2671 views)
post icon Re: Can't post in forum Sign In

Hi Tom,

I'm glad things have gone back to normal. I'm wondering if either you or way2old have noticed any speed increases with the site?

It doesn't sound like much but by use having the images get saved on your local browser, it does save about 10-15 HTTP request ( In normal Terms a second or two) of loading time.

Which I'm sure people that have slower connections can appreciate the difference.

Thanks,


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 1, 2007, 9:53 AM

Post #7 of 15 (2669 views)
Re: Can't post in forum Sign In

Haven't noticed the speed so much. Cable to my place is way too loooong and can have an attitude by itself and they want to dig a whole new trench to fix that and I won't let them. FiOS is supposed to come by which could change the whole thing to faster than I could count seconds. I'll try it sometime from someone's dial up and see how it works from that.

At any rate - so far so good,

T



way2old
Veteran / Moderator
way2old profile image

Oct 1, 2007, 4:39 PM

Post #8 of 15 (2667 views)
Re: Can't post in forum Sign In

This is the first I have tried to post. I read some posts and can not get the forums to mark as read. It still says there are new posts. The general discussion will mark as read, the reswtt don't.
OK. I went to the forums again. It shows there are no unread posts, no new posts, or new answers. I open the post and Tom's answer is on the post. Guess it takes a long time to get it all straight way out hewre in the boonies.Tongue
OK, not it is palying games again. It has marked some forums as new posts with no responses, but they are they same old ones. Tom haas answered them. The speed varies. When I first came in, the pages seemed to load faster, now they are kinda lackluster.



Being way2old is why I need help from younger minds

(This post was edited by way2old on Oct 1, 2007, 4:46 PM)


way2old
Veteran / Moderator
way2old profile image

Oct 2, 2007, 8:28 AM

Post #9 of 15 (2661 views)
Re: Can't post in forum Sign In

It seems to be working here at the shop. Will see what happens when I go home tonight. One more thing----Is there a way I can get the web link button to work so I do not have to post entire URL?



Being way2old is why I need help from younger minds


carjunky
Enthusiast

Oct 2, 2007, 8:34 AM

Post #10 of 15 (2659 views)
post icon Re: Can't post in forum Sign In

Hmmm.... does this post turn as unread fro you? Try going into your browser settings....

Top of the page Select

Tools > Internet Options

Then in the middle section "Temporary internet options"

and click on settings.... what do you have selected? I have "Every visit to the page" selected, so my browser will look for a new version on every visit to the page.

Also you may want to select "Delete Files" and check the box in the popup "Delete all offline content"
within the middle section "Temporary internet options"

This will clear any temporay internet files your computer is storing.


way2old
Veteran / Moderator
way2old profile image

Oct 2, 2007, 11:04 AM

Post #11 of 15 (2656 views)
Re: Can't post in forum Sign In

Everything seems to be working as it was before. My question now is does the web link icon on the reply box work? I have to copy and paste the entire URL to post a site page that may help. Looking for something that is neater and not as long. The web link icon should do that, but it shows up as a shadow and is inoperative.

If I hold down the left mouse button, the copy and weblink button will show up. If I release the button, the icons go back to a shadow.



Being way2old is why I need help from younger minds

(This post was edited by way2old on Oct 2, 2007, 11:07 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 3, 2007, 5:32 AM

Post #12 of 15 (2652 views)
Re: Can't post in forum Sign In

I haven't ever been able to post a clickable anything here. I can at any other place but here?? Mr. T gets those thru but it does take cut and paste when I do it. Thanks w2o for the Autozone site as I have one near me and found tailpipes for my 89 Town Car as I want duals and nobody else makes the left side but Maremont exhaust - Walker, Arvin don't and that's what my regular parts places carry. I won't shop and have shipped exhaust parts unless that's the only way.

___________________________________________

While I'm here: DrElectric is new here as you may have noticed. He's made ton's of posts in just a day and I think we can use the help. He asked if he could post my sites at his site and I agreed. His does post his web site and I thought in general we didn't allow that but upon checking it, it looked fine and of no harm to CarJunky. I did ask him to remove a pic cartoon of a proctologist with balloon comment saying "bend over please" which when I first saw that struck me as a prankster and he did.

____________________________________________

Suggestion: I really think way2old should be a full mod here! Or is it just my view that only shows that on the "techs only" spot? It's not the world but is handy for another to be able to move a thread or delete multiple posts that are the same which just wastes our time and confuses everything. In all this time I've only "banned" one IP member with a really nasty, mean post that was NOT a mistake.

Be well all,

T



way2old
Veteran / Moderator
way2old profile image

Oct 3, 2007, 8:35 AM

Post #13 of 15 (2649 views)
Re: Can't post in forum Sign In

I noticed DrElectric's posts also. Most of them have really sound advice, but some of them need to be critiqued a little. Might be a real handy person. Everything else seems to be working. Just wish the weblink would work. Later



Being way2old is why I need help from younger minds


carjunky
Enthusiast

Oct 3, 2007, 9:28 AM

Post #14 of 15 (2648 views)
Re: Can't post in forum Sign In

testing the site


To get it to work you would type in what you want.... then highlight the word or words you want to link.... and when they are still highlighted the weblink appears so you can click it and enter in the url.....

By the way I added way2old as a mod for the whole site.... he was only a mod on one section.


(This post was edited by carjunky on Oct 3, 2007, 9:32 AM)


way2old
Veteran / Moderator
way2old profile image

Oct 3, 2007, 12:23 PM

Post #15 of 15 (2643 views)
Re: Can't post in forum Sign In

Finally figured out the weblink by accident. Thanks for the explaination tho. Old minds need refreshed often. I appreciate the confidence in the full mod status. Not sure how much I can help Tom, but I will try. I have about 12 sites I mod, a full time job, 60 acre farm and a wife and tiny toy poodle. Dog is probably smaller than Tom's kitty. Wink here we are just a small write up on our division. I do the light equipment and body shop.



Being way2old is why I need help from younger minds






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics