Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Boards Loading Slowly?


  Email This Post



carjunky
Enthusiast

Jun 16, 2005, 3:37 PM

Post #1 of 5 (3197 views)
Shortcut
Boards Loading Slowly? Sign In

Hi does anyone thing the boards are loading slowly? We've opened the forums up to 100 post per page, this way you could view more on each page, but if this is too slow for some we could push it back a little.

Thanks,


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jun 16, 2005, 5:26 PM

Post #2 of 5 (3195 views)
Shortcut
Re: Boards Loading Slowly? [In reply to] Sign In

I think 100 per page is too much. It doesn't usually bother my system which is fairly fast - wireless cable, but it may with some.Smile
_________________________________________
Long retired now


carjunky
Enthusiast

Jun 17, 2005, 8:42 AM

Post #3 of 5 (3193 views)
Shortcut
Re: Boards Loading Slowly? [In reply to] Sign In

Hey Tom, Yeah we are using a cable and dsl, sometimes T-1. And really don't see anything slow... But, i know a lot of the country is still limited to phone lines.


carjunky
Enthusiast

Jun 17, 2005, 10:02 AM

Post #4 of 5 (3184 views)
Shortcut
Re: Boards Loading Slowly? [In reply to] Sign In

Hey Tom,

We scaled them back to about 40 post per page. I added some external files that hold the style of the text, this way your browser should only need to download them once, and save the extra bandwidth.

This has cut the page size in half just about, from 196k to 98k. I hope this helps the people with dial-up connections.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jun 17, 2005, 12:23 PM

Post #5 of 5 (3183 views)
Shortcut
Re: Boards Loading Slowly? [In reply to] Sign In

I think that's the right move. I couldn't even follow this with less than cable or DSL. Guess you just have to see what happens. Still great to see the site growing, best to all of you
_________________________________________
Long retired now




Advertising


  Email This Post
 
 






Latest Forum Post

 Had starter, alt, battery checked. Car starts great but will go completely...


 HotOil warning, from cold start, and won't start, Jeep JK wrangler 2010 un...


What is the cheapest fix availible along with estimated repair price and what wo...


hi everyone this is mazda tribute 200, the code is p1131 where should we start t...


Hi,here's the info,hope a few members can help me please Car 1998 Olds int...


Hi anyone: If you haven't left (by car) yet things you should really consid...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy