Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

" " not secure " on the tool bar


  Email This Post



dr.donut
User

Jan 22, 2019, 5:53 AM

Post #1 of 3 (246 views)
" " not secure " on the tool bar Sign In

I recently noticed " not secure " up at the tool bar on my computer when I go on this site , not really worried , you ain't got bugs do you ? Just wondering, Only on this web site


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jan 22, 2019, 6:46 AM

Post #2 of 3 (243 views)
Re: " " not secure " on the tool bar Sign In

Hi again - good question! Just checked and my antivirus say's "SAFE" but it is funky to use, types things you didn't and gives you an "ERROR" thing when you post and wait on a new post but it shows if you come back.




Google search showed me this ">AC Auto Repair Help Forum < Marked in green can't copy that shows OK.


Glad you asked it's anyone's guess clearly everything is at least being watched too boring for the masses IMO to be of wild interest to very many, Tom


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 22, 2019, 9:33 AM

Post #3 of 3 (240 views)
Re: " " not secure " on the tool bar Sign In

That was due to an update in your browser. All it means is that the site is not using encryption which many sites do not. It's nothing to worry about as you are not uploading any financial or personal info.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Jan 22, 2019, 9:34 AM)






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap