Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

help please


  Email This Post



mblueeyesr
New User

Jul 29, 2019, 9:23 PM

Post #1 of 4 (570 views)
help please Sign In

4l60e 2001 gmc Yukon Denali 6.0l I threw it into drive b4 idle dropped after backing out into a road trying to get out of the way of a car I didn't see coming .. loud bang from transmission area when it finally shifted from rev to drive. at first I thought I broke my front driveline u joints but after further inspection I hadn't .transmission seems to work fine in reverse no slipping or noise however in all fwd gears whining noise with slipping .. didn't drive it too much after as to try n not cause any more damage maybe two blocks tops at no more than 25 miles a hr .. any ideas what I did to it?


gsferraro
Enthusiast

Jul 30, 2019, 5:31 PM

Post #2 of 4 (542 views)
Re: help please Sign In

Hello,
Kinda sounds like you may have blown a planetary gear set. Does this make a 1-2 shift? if so when it shifts does the noise go away?


mblueeyesr
New User

Jul 31, 2019, 2:50 PM

Post #3 of 4 (513 views)
Re: help please Sign In

I would have to drive it again to check that out..I don't think it ever came out of first gear what little bit I did drive it after it all happened.. I'm laid up for a couple days after getting t-boned yesterday in a motor vehicle accident.. but as soon as I can I will get back to you.. thanks


gsferraro
Enthusiast

Jul 31, 2019, 6:07 PM

Post #4 of 4 (502 views)
Re: help please Sign In

Hello,
Ok, Sorry to hear that. try driving it and releasing the gas, wondering if it will make a 1-3 shift. Gary






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap