Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




Transmission wont work in drive


  Email This Post



mikie12345
New User

Aug 31, 2009, 10:56 AM

Post #1 of 2 (1752 views)
Shortcut
Transmission wont work in drive Sign In

Hey Guys,

A few months ago I pulled up at a traffic light and tried to pull off. When I press on the accelerator, the engine revved, but the car didn’t move an inch. I placed it into park and then drive again and all was well. I took it to a local garage the next morning, but of course nothing was wrong with it ($100 wasted for them checking it). They suggested that they flushed the transmission fluid and add additives as this can sometimes repair them. I agreed and it has been fine for about 3 months.
Yesterday we placed the car into drive and nothing happened (same as before) so we tried the park, then drive again, but this time drive would not work. We had to drive home in 2nd :)
My question is do you think that we need a new transmission or can it be repaired? (is it the transmission)? I have checked all the fluids today and they are all full.
I really don’t want to pay $3,500 for a reconditioned transmission and installation if possible so any advice you can give would be VERY much appreciated.
After reading a little last night, someone suggested that the bands (I think that’s right?) might need tightening.
FYI... Reverse works perfectly, and I know that this usually goes before drive. The transmission is an automatic. Reverse, 1st and 2nd all work without any problems and none are hard to put into gear. Drive seems a little sloppy - very easy to place into gear so I hope this information helps.

Thanks for any suggestions guys as I will be calling around about this tomorrow and would like to have some basic knowledge before I get completely ripped off.

I have a Mazda Tribute 2004 - 78000 miles - automatic - 3.0L


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 11, 2009, 8:17 AM

Post #2 of 2 (1719 views)
Shortcut
Re: Transmission wont work in drive [In reply to] Sign In

This seems more like a linkaga issue so far. When drive behaves like park will the car roll like thinking it's in neutral?

T
_________________________________________
Long retired now




Advertising


  Email This Post
 
 






Latest Forum Post

hi, my engine still runs after i turn the key off then dies after few seconds, w...


I have a 12v solenoid with the standard two large terminals and it has TWO small...


Hey everyone. I've got my great 84 VW Jetta. It's my first car and while I've ...


Hi Everyone, I have a 2000 Oldsmobile intrigue that when I turn it on the brake ...


I apologize I have not got a lot of time in it so far, so I do not have a lot of...


I have a 1992 ford ranger 3.0l v6 5 speed. today i ran out of gas and when i got...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy