Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Transmission suddenly stopped working


  Email This Post



bhill
Novice

Oct 27, 2012, 11:28 AM

Post #1 of 4 (3838 views)
Shortcut
Transmission suddenly stopped working Sign In

Have a 1994 GMC Sierra, 5.7l, 185,000 miles. Was driving and suddenly no gears, forward and reverse. Had transmission rebuilt 3 years ago. Just stopped working while driving to work.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 27, 2012, 11:45 AM

Post #2 of 4 (3815 views)
Shortcut
Re: Transmission suddenly stopped working [In reply to] Sign In

Fluid properly full? If not find it quick - anything from cooling lines to radiator or an auxiliary cooler in front of radiator but you should see the mess,

T
_________________________________________
Long retired now


bhill
Novice

Oct 27, 2012, 12:44 PM

Post #3 of 4 (3799 views)
Shortcut
Re: Transmission suddenly stopped working [In reply to] Sign In

Fluid up to proper level and no leaks. It is puzzeling to me. Thanks for the ideas.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Oct 27, 2012, 2:54 PM

Post #4 of 4 (3792 views)
Shortcut
Re: Transmission suddenly stopped working [In reply to] Sign In

Look under the truck with it running and in gear.(make sure that someone is manning the brakes while you look) Is the drive shaft turning with it in gear? Seen differential pinion/side gears or shaft in the rear end come apart.

If it isn't turning and your linkage is connected, the transmission needs to have a line pressure test done on it. More than likely it is going to need to come back apart to see what failed in it.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Oct 27, 2012, 2:55 PM)




Transmission suddenly stopped working


  Email This Post
 
 






Latest Forum Post

...ALL INPUT WELCOME... 1992 MITSUBISHI 3.0L DOHC INTERFERENCE motor: I counted ...


It started out with the passenger side front brake not releasing. I have replace...


1994 GMC K1500 SLE (5.7) 8cld..160k. just started this morning. surging some and...


01' Olds intrigue 3.5L 122k miles. Has gone through 5 starters in about 2-3 mont...


hi everyone this is a 2001 toyota echo the first time it clicks and won't start,...


Mondeo Mk4 1.8 TDCi 2007 My aircon has been less than satisfactory for a very ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics