Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Transmission not engaging


  Email This Post



rejectamenta
New User

Oct 8, 2018, 11:06 AM

Post #1 of 3 (67 views)
Transmission not engaging Sign In

Mini Cooper 2005 auto transmission: Car was fine- went to drive in the morning and car started fine- went to put in gear and the car did not move. The shifter just does not do anything in any gear but grinds when you put it back in park. It will not engage-nothing in reverse either.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 8, 2018, 11:49 AM

Post #2 of 3 (64 views)
Re: Transmission not engaging Sign In

Not my specialty this site has one "gsferraro" should be by. Not clueless I hope but sounds like you have a broken, stripped driveshaft some how. Strong clue and state if so for the pro if this even holds in P = PARK and you push it all just engine off? If so that's a strong clue a shaft is just spinning as if it was moving but isn't,


T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 8, 2018, 12:18 PM

Post #3 of 3 (57 views)
Re: Transmission not engaging Sign In

Sounds like you may have a broken or detached C/V axle.

It's going to have to be inspected to determine for sure



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap