Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

4R75W diagnosis and questions


  Email This Post



White Trash CVP
User

Aug 25, 2020, 10:18 AM

Post #1 of 12 (585 views)
4R75W diagnosis and questions Sign In

Sorry if this gets long winded, I just want to be concise.

I have a 2007 Ford Crown Vic Police (P-71) 4.6L/4R75W, the latter likely was not the original in the chassis as it had telltale wrecker paint markings.

About 100 miles from the dealer the trans started to "flare" (slip) in OD with an increase in throttle or load (a hill). By the time I got home all gears were slipping and the trans would make a "Whooshing" sound under power - almost like a turbo dump valve.

Having the carcass of an '04 Vic P-74 with a known good trans I decided to swap them.

Old man on his back doing the bench press thing. No longer fun. Turned out the '04 had one additional connector (Input shaft speed sensor), and at the time I wasn't sure if they'd swap (looks like they would the other way around - that is the '07 would fit the '04 chassis), but I digress.

And so I carted the trans to a respectable rebuilder I've been using for 20 years for a full master kit.

After installation, the trans rattled like a can of nuts in reverse gear only. As if the inspection plate, or a cat shield were loose. But it felt firm and so (perhaps foolishly) I drove it 10,000 miles in a year - mostly 40 MPH secondary roads and a bit of highway. (I'm rural).

About 500 miles ago the same whoosh was present in OD on steep hills. I just started to deselect the OD and climb in third, which seemed to work fine.

Now the woosh is back in all gears. Noticeably with partial power increase - if you put it to the mat, it's all good.

Now the whole thing sounds like hell though, although once I get to the main road and things warm up - it behaves relatively well and goes quiet.

I took it back to my rebuilder and he says there's nothing wrong with the trans whatsoever.

Admittedly it doesn't feel bad .. and if I didn't have a tach and there wasn't that noise - I likely wouldn't notice it.

It has all gears, and I've confirmed that the ECU is sending proper shift commands as well as converter and line pressure solenoid signals.

At WOT from a stop it goes like stink, doesn't make the whoosh, and seems perfect.

At light partial throttle, it sounds like it's grinding it's internals to crap for a second or two, the tach flares about 200, 500 RPM, and then settles to where it should be.

Fluid is clean, smells good.

Just did a 500 mile highway round trip at 70 MPH. Ran perfectly. Let it sit for five minutes .. Again sounds like a can of marbles for one or two miles.

Going along on relatively level road in OD it feels tight.

I'm pretty well down to just driving it until the gods decide, as there isn't any more money to put into what's really just a $500 car.

(As an electronics guy by trade, I've also been sniffing the signals and building a small circuit to manually shift and put out the PWM signals to the LPS and CLS to possibly run the older 4R70E as a semi-manual, but not looking forward to humping two trannys on my back in the gravel again).

I've been over anything and everything I know. It HAS to be the trans.

Two odd bits of info: The converter is miniature! rebuilder swears it's the proper application, but it looks so tiny.

When I pulled this trans the inspection plate was scarred from some idjit putting the wrong converter nuts on - though that shouldn't matter now.

The only codes are CAT related - came on last year after a dose of tainted gas.

But because I have a known good '04 chassis I've been thinking of swapping throttle position and MAP sensors because I'm otherwise at a loss.

Anyone here have another theory that I've overlooked?

Any help would be appreciated.


gsferraro
Enthusiast

Aug 28, 2020, 9:27 AM

Post #2 of 12 (520 views)
Re: 4R75W diagnosis and questions Sign In

Hello,
Question, when you would hear this noise was it in all ranges or did it go away in neutral and park and you hear it in drive and reverse? Gary


White Trash CVP
User

Aug 29, 2020, 3:00 PM

Post #3 of 12 (502 views)
Re: 4R75W diagnosis and questions Sign In

The wooshing noise was first noticeable in fourth, now in all forward ranges (oddly, yesterday it went away entirely). I'm not certain about reverse because I'm never really applying much power in R.

The rattle can sounds originally were ONLY in reverse, now sometimes park and neutral, but tend to go away after a few minutes of driving forward. It sounds exactly like a loose cat shield - but of course I've checked.

The flaring that comes with the woosh will also subside a bit after a while if I'm either really light or really heavy on the pedal,

It almost seems as if it goes away just about the same time as the temp guage comes up to normal. This a point in my drive where I have to take a sharp 90 and then a quarter mile grade of about 15 percent, So I'm typically giving it some beans in 2nd at the bottom of the hill. Oddly .. Every time it goes perfectly with no noise whatsoever, and feels tight.

But .. Say I go to the store (about 16 Km, 11 at 40 Kp/h on back roads, and 5 at 100 Kp/h highway.

After a minute in the store, (shut off) it's noisier again, and the flare returns the first pull out of the parking lot accelerating to about 50 Kp/h, then mostly goes away again for the ride home.

Thank you for the reply.


White Trash CVP
User

Aug 29, 2020, 3:37 PM

Post #4 of 12 (498 views)
Re: 4R75W diagnosis and questions Sign In

If I may piggyback another question about this transmission.

Any idea how the ECU can tell if the pressure control/or converter lock signal is absent?

I was experimenting with disconnecting them in turn to see if there was any change in noise (either with full line pressure or no converter lock) and the dash displayed the wrench symbol.

There is only one "unknown" wire coming from the trans connector, but there are no brains in the trans unit to (say) send CANBUS signals.

I'm assuming that the ECU itself is sensing the disconnect (The driver FET would have B+ on it's drain through the solenoids) rather than the trans actually sending a unique signal.


White Trash CVP
User

Aug 30, 2020, 1:08 PM

Post #5 of 12 (480 views)
Re: 4R75W diagnosis and questions Sign In

I made a run into town today with an oscilloscope on both the converter and line pressure solenoids.

The line pressure looks to be about what I would expect to see (with no documentation). About 70 percent duty cycle at idle and off throttle coast, nearly zero at WOT acceleration, fairly proportionate otherwise to what one might see compared to a say a vacuum guage.

The converter signal a bit more confusing. Apparently I don't know as much about these clutch converters as I though, and the Ford lit I do have insinuated that this signal was also pulse width modulated.

My scope says it's on or off - which is what I intuitively assumed it would be.

When first trying to diagnose this problem (I've always suspected the converter actually) I momentarily manually locked the converter (chassis ground to the converter solenoid) and did a quick brake stand in drive, resulting in stalling the engine.

This to me was a good indication of proper physical operation.

I'd like to take her out for a run with a momentary pushbutton switch to lock the converter on demand .. 20 or 30 Kilometres mixed driving .. just to see if the noise goes away.

Any reason I'm not thinking about that this would be a bad idea?

(Aside from ham fist ECU damage .. as previously stated, electronics I know and this will not be my problem - I'm only concerned about burning up the trans internals).


gsferraro
Enthusiast

Aug 31, 2020, 5:13 PM

Post #6 of 12 (462 views)
Re: 4R75W diagnosis and questions Sign In

Hello,
If that stalled the engine, converter clutch is working ok. The computer looks at engine RPM and input speed, when fully locked, the readings should be the same


White Trash CVP
User

Sep 6, 2020, 5:36 AM

Post #7 of 12 (436 views)
Re: 4R75W diagnosis and questions Sign In

Thanks. That's kind of what I thought too.

Not sure if I mentioned in my OP that I had swapped out the ECU.

I still suspect the converter though. If not bad (yet), either commanded incorrectly, or a valve body hydraulic circuit leaking (bypass).

Though I would think if it was slipping enough to be audibly noticable, that the fluid would have some crap in it.


White Trash CVP
User

Nov 10, 2020, 5:56 AM

Post #8 of 12 (185 views)
Re: 4R75W diagnosis and questions Sign In

Possibly a premature post.

Things (sounds) have been getting worse.

I decided today to put the old girl back up on blocks and take another look. (A bit of a pain on the grass in November)

There is clear evidence that the converter studs have been interfering with the lower inspection plate. The plate is chewed to poo.

It's up on 4 wheel stands and I decided to start it and cycle the the shifter .. no "can of marbles" sound without the cover!

I suspect at least half the problem has been solved. Really? Could it be that simple?

But I don't quite understand.

It's been 10,000 Km since I put that plate on .. if I bodged it .. why didn't the converter studs simply carve it up until it went quiet? Why would the noise get worse? And why more noticeable in reverse?

Does the thrust load on the converter change with gears or TC lock?

Crank should only have what? couple of thou front to back? But could the "whoosh" actually be the flexplate flexing and the studs brushing the spacer plate? Possibly a cracked flexplate?

Meh .. I feel like I'm getting somewhere. If nothing else I'll know more tomorrow than I do today.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 10, 2020, 7:05 AM

Post #9 of 12 (179 views)
Re: 4R75W diagnosis and questions Sign In


Quote
But could the "whoosh" actually be the flexplate flexing and the studs brushing the spacer plate? Possibly a cracked flexplate?


It's pretty easy to just get a flashlight and look up at the flexplate. Cracks are usually pretty obvious, especially if you put a little pressure back on the flex plate.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



White Trash CVP
User

Nov 11, 2020, 9:26 AM

Post #10 of 12 (102 views)
Re: 4R75W diagnosis and questions Sign In

Thanks .. I have an inspection camera as well.

Don't see any obvious cracks but the engine side of the plate as well shows clear evidence that something is rubbing relatively close to the crank flange.

One of the head scratchers on this problem has been that I have no idea who installed this tranny originally. It was clearly a wrecker sourced unit (yellow grease pencil) .. and so almost certainly didn't come with the chassis from the factory. That is .. no idea as to year or application of the case before i took it out for a full master kit rebuild.


gsferraro
Enthusiast

Nov 12, 2020, 4:39 AM

Post #11 of 12 (83 views)
Re: 4R75W diagnosis and questions Sign In

Hello,
2004 to 2008 trans are the same. should have the speed sensor right above linkage, that was added in 2004. In 2009 they switch back to soft internal harness. 2004 to 2008 has more like a circuit board internally


White Trash CVP
User

Nov 12, 2020, 10:11 AM

Post #12 of 12 (72 views)
Re: 4R75W diagnosis and questions Sign In

Well I don't believe it. Shows how you can get caught in a false "diagnostic loop".

Two seemingly separate and distinct noises under specific circumstances, gear dependent.

Seems like it really was just the spacer and inspection plate bent .. a bit of pry bar action and ..

Just went for a 20 mile mixed load drive .. totally silent. Both noises gone. Drives great.

Without the whoosh .. noises - I no longer think I'm seeing any slip with the tach either. I think that was a matter of "confirmation bias". Oh well, you learn.

Still don't quite get why different sounds in different gears .. reverse especially harsh "Can of marbles".

Anyhoo, all the replies appreciated. Not a lot of money here right now and had been worrying it wouldn't make it though the winter.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap