Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









2003 Caravan won't move


  Email This Post



iavpvikes
Novice

Nov 18, 2011, 9:40 AM

Post #1 of 12 (1133 views)
Shortcut
2003 Caravan won't move Sign In

On the way home on the highway the other night my van made a "bump" sound...like running over a squirrel. Noticed it didn't have as much acceleration the rest of the way home...about 2 more miles. Parked it and took the wife's van out of town for the weekend. Got in to go to work Monday. Started fine but when shifted into gear it revved and went nowhere. It made a little whining sound when in gear. No gears worked, forward or back. 140k miles. Haven't looked at it yet since, been busy at work. Thanks, this seems like a super forum!


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 18, 2011, 10:29 AM

Post #2 of 12 (1102 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

"bump sound like running over a squirrel" LMAO - can't help it.

First check fluid level - most Mopars in "N" at idle but check manual. Fluid mess anywhere? Original trans at that many miles? If so it's overdue IMO for the whole job,

T
_________________________________________
Long retired now


iavpvikes
Novice

Nov 18, 2011, 10:30 AM

Post #3 of 12 (1099 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

Okay, so I want out to the van and checked some stuff. Fluid looks fine, not low or anything. Just above the alternator, there is a thing (sorry, not a car guy) that appears to be broken off something by the alternator. There are some wires that go to it? I'm going to try to find a picture of what that area should look like. I think this is broken and may be the problem. Any ideas?


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 18, 2011, 10:37 AM

Post #4 of 12 (1098 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

OK: You've found something currently unknown so my suggestion is don't even start the thing anymore. Whatever or however it may (I can't know) thrown a part/piece of something that matters to engage trans?? Does shifter feel funny? If in park now will it roll if out of park? Wild azzz maybe that it broke linkage?

T
_________________________________________
Long retired now


iavpvikes
Novice

Nov 18, 2011, 10:40 AM

Post #5 of 12 (1094 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

Like I said, I'm no car guy, but if the linkage is 2 wires going across the top/front of engine, then that may be it. It seems they go near the thing that looks broke. Fluid is fine, looks overfull even.


iavpvikes
Novice

Nov 18, 2011, 10:41 AM

Post #6 of 12 (1091 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

It has no problem shifting to different gears, feels like it's shifting just don't go.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 18, 2011, 11:13 AM

Post #7 of 12 (1083 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

Test for now: KOEO (key on, engine off) park brake set and level surface always preferred. With a helper to shift it, do you see things moving? If shifted to "N" and can roll (where situated and help to try may prohibit) if still in park and indicator on dash says "N" then maybe those wires (?) are cables instead??

Probably needs an professional inspection and you know you have to fix what broke anyhow,

T
_________________________________________
Long retired now


iavpvikes
Novice

Nov 18, 2011, 12:36 PM

Post #8 of 12 (1077 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

Thanks for the help Tom. As soon as I can drag my wife out of the house, we're going to try that. "Her" day off...lol. Anyway, I hope this may be a cheaper fix than something in the transmission itself. Thanks for the advice. We have a transmission shop not too far away so the tow should be cheaper. I think she's getting tired of taking me to work early in the mornings.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 18, 2011, 1:04 PM

Post #9 of 12 (1074 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

OK - What I was interested in was if shifter really does PARK and lock in place but would rock forward and back a bit and free up if not running anywhere out of park. At least that much suggests your request for a gear and linkage is likely working. May not be the problem but would be nice to know.

I'm just suggesting someone be in the car with testing so it doesn't fly down a driveway, road or whatever situation it's in. Just hope whatever went "thunk" was just something simple. Why this other thing broke remains a mystery I guess?

I'll be off line for a good while now. Others watch too and may have ideas. Good luck,

Tom
_________________________________________
Long retired now


autotecha
User

Nov 18, 2011, 3:06 PM

Post #10 of 12 (1067 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

Besides whatever is broken on the topside, I'm thinking linkage if you ran something over. Like Tom said, put the shifter into neutral and see if you can move the vehicle.
*******ASE Master Automotive Technician, L-1, L-2 and a lot of wallpaper too :-)******


iavpvikes
Novice

Nov 18, 2011, 3:12 PM

Post #11 of 12 (1061 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

I don't believe I actually ran anything over, just trying to describe the sound I heard.


iavpvikes
Novice

Nov 18, 2011, 4:44 PM

Post #12 of 12 (1050 views)
Shortcut
Re: 2003 Caravan won't move [In reply to] Sign In

Okay, here's what I did. Went out and looked at the transmission. Cant' see anything leaking. When the wife shifts , I see the linkage moving. When in PARK, I cannot move the van. When in other gears, I CAN. Had her start the van. When it's in gear and running, I CANNOT push it forward or back. Any thoughts. The thing that appears broken above the alternator doesn't seem to have anything to do with the tranny though. Still not sure what that is.




Advertising


  Email This Post
 
 






Latest Forum Post

hi everyone I was vacuum testing an engine and when I wide open the throttle th...


Hi,here's the info,hope a few members can help me please Car 1998 Olds int...


hey there folks. So i just bought my first car for $600. it was saftied and came...


My question is regarding a problem with an 03 Infiniti G35 with 5 speed automati...


 HotOil warning, from cold start, and won't start, Jeep JK wrangler 2010 un...


 Had starter, alt, battery checked. Car starts great but will go completely...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy