Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1999 Ford Taurus SW Transmission Problem?


  Email This Post



JPowers57
New User

Feb 1, 2012, 1:38 PM

Post #1 of 3 (1950 views)
Shortcut
1999 Ford Taurus SW Transmission Problem? Sign In

Whining and static noise when idling. The tranny shifts smooth in all gears in Park and when driving, no slipping when driving. However. When the car becomes braked at a Stop (especially when it's on a upward incline) it immediately starts to try and lurch forward and bucks until thrown into Park or brake released. Tranny fluid was dirty but no bubbles or fragments on stick. Engine also sounds like it's over revs in Park.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Feb 1, 2012, 6:43 PM

Post #2 of 3 (1890 views)
Shortcut
Re: 1999 Ford Taurus SW Transmission Problem? [In reply to] Sign In

Transmission wouldn't do something like that. Check engine light on or are there any trouble codes stored?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Feb 1, 2012, 8:11 PM

Post #3 of 3 (1878 views)
Shortcut
Re: 1999 Ford Taurus SW Transmission Problem? [In reply to] Sign In

Autozone can scan your computer for free. You can also buy a cheap code reader that will pull codes. Just write the numbers down and post up in here for more info.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Feb 1, 2012, 8:12 PM)




1999 Ford Taurus SW Transmission Problem?


  Email This Post
 
 






Latest Forum Post

2001 chevy tracker 2.0 engine with 4 cylinders 175k miles. (car has sat still fo...


I believe I installed wrong size o-ring in the groove of my Subaru Outback trans...


I was going down the noticed my lights were dimming and my stereo was going on a...


If anyone wouldn't mind giving me some feedback, I would like to have some idea ...


98 dodge Durango 193,000 miles 5.9 engine once again I need help, been running 3...


Was having trouble starting 2007 Toyota Rav 4 and got it towed to shop. They sai...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics