Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

03 focus transmission problem


  Email This Post



bollinjoey
New User

Oct 9, 2014, 6:26 PM

Post #1 of 8 (1212 views)
03 focus transmission problem Sign In

need help bad, have a 03 focus auto transmission, the transmission seems like it is shifting out of overdrive, when it does this it throws you forward and sometimes it dies, the transmission light will blink and so will the security light, then it will go back to normal for a few second or minuts then do it again. no codes are thrown, so I drained the fluid and changed filter, also replaced the A and B soloniod and that didn't help, is the tranny shot, oh by the way it has 183,000 miles. hopefully somebody can shed some light on this problem, sometimes it takes 10 miles of driving before it does it and sometimes it takes 20 miles before it does it, also really rough idle in park and reverse but smoth in drive and 1st and second.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 9, 2014, 9:22 PM

Post #2 of 8 (1192 views)
Re: 03 focus transmission problem Sign In

I think you need a better code reading. There's almost no way there are no codes if it isn't running well and what you may be feeling is engine just cutting out not the trans but at the miles IMO that owes you nothing if original,


T



bollinjoey
New User

Oct 10, 2014, 3:34 AM

Post #3 of 8 (1185 views)
Re: 03 focus transmission problem Sign In

I did get a code one time of something about transpounder loss communication or something like that, that is the only code I was able to retrieve, my check engine does not come on when this happens, and yes I cant complain to much, really has been a good car from day 1, we bought it brand new, this is my daughters car and she cant afford another one till first of the year. I will put my code reader on it tonight and see if there is a code, without the engine light coming on, any suggestions would be appreciated, like I said the tranny light and security light will blink while this happens, but shuts off when car goes normal


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 10, 2014, 3:58 AM

Post #4 of 8 (1184 views)
Re: 03 focus transmission problem Sign In

If you could afford your own code reader for this it isn't anywhere near the caliber you need. Is this "security" light OE to the car or aftermarket?


You said it runs lousy so no chance IMO there isn't a code pending or a fault with storing them some which way. Get another reading (free at many parts outlets) and if nothing go higher than that.


Not running well you are causing whatever the problem is to just be worse and could make it wildly more expensive. Almost anything the makes it run poorly will cause excessive unburned fuel on to catalytic converter(s) and sensors and ruin them - some very costly and weren't the problem but the result of it!


Re: The miles on it: It's OK for some vehicles to get way up there in miles with proper care and non abusive driving you certainly can beat the averages. I've seen several transmissions pass 200K with a known history since new but it not only has electrical parts but plain wearing parts so IMO that's the high end for them for dependability. That's one item in a whole car with the miles on it. So much as the springs in the seats, hinges locks and stuff all over can only take and was designed for so much.


Get a better code reading and find out why or if it can't communicate why not either YOUR device or the car. If your reader has a "reset" you are losing good info by doing that with an ongoing problem,


T



bollinjoey
New User

Oct 10, 2014, 7:01 PM

Post #5 of 8 (1158 views)
Re: 03 focus transmission problem Sign In

i hooked up my code reader and what I got was 3 codes P0552, B1600, B1602, these wouldn't cause it to run like I decribed would they?


gsferraro
Enthusiast

Oct 11, 2014, 2:19 PM

Post #6 of 8 (1140 views)
Re: 03 focus transmission problem Sign In

Hello,
What may be happening is, the solenoid gasket(could be bonded) is leaking pressure feeding shift sol. A. This will cause the 3-4 shift valve not to stroke fully, creating a neutral condition. This problem would only happen when car is hot.


bollinjoey
New User

Oct 12, 2014, 7:18 AM

Post #7 of 8 (1130 views)
Re: 03 focus transmission problem Sign In

so how do I fix it, and yes it shift like that only when it is warmed up, would that also cause the car to shake while idling and real bad in reverse?


gsferraro
Enthusiast

Oct 12, 2014, 7:36 AM

Post #8 of 8 (1127 views)
Re: 03 focus transmission problem Sign In

No it wont cause that. This trans is called a 4F27E. To change the gasket, you may have to drop the pan,filter and valvebody, unbolt the small section where the solenoids are, change the gasket. If your going to do this yourself be careful not to overtighten the valvebody when puting it back together(100 inch pounds is the spec) I found this part number for the gasket, give ford a call see if its anygood YS4Z-7Z490-AA.
Normally the solenoid is the problem but i think you said you changed it. These also have another problem neutralizing in 4th, and that is the bonding comes off the pistion that applies the band. If you have a good 1-2 shift the piston may be ok. The band is applied in 2nd and 4th.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap