Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









a-c trouble


  Email This Post



MrNightNDay
New User

Jul 3, 2012, 5:43 PM

Post #1 of 5 (881 views)
Shortcut
a-c trouble Sign In

i have a 1990 olds cutlass ciera, v-6.the ac only blows cold at highway speeds 55plus.at idle it blows hot. its charged properly.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 3, 2012, 5:48 PM

Post #2 of 5 (865 views)
Shortcut
Re: a-c trouble [In reply to] Sign In

Would be nice to know what your high and low side pressures are at when the ac isn't blowing cold.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 3, 2012, 6:23 PM

Post #3 of 5 (848 views)
Shortcut
Re: a-c trouble [In reply to] Sign In

Also whether the fans are working properly when stopped.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



nickwarner
Veteran / Moderator
nickwarner profile image

Jul 3, 2012, 6:28 PM

Post #4 of 5 (845 views)
Shortcut
Re: a-c trouble [In reply to] Sign In

And make sure you don't have a condensor and radiator full of dirt and bugs. Never going to get enough airflow if that's happening.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 3, 2012, 6:30 PM

Post #5 of 5 (841 views)
Shortcut
Re: a-c trouble [In reply to] Sign In


Quote
its charged properly.

Can you elaborate on that statement?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




a-c trouble


  Email This Post
 
 






Latest Forum Post

2007 Jeep Liberty won't start. No crank. All panel lights, radio, interior light...


I have a 2008 Chevy Equinox. When I idol for a few seconds a very loud noise (k...


Car has 82K miles. Took both wheels off and found the inner brake pad of both fr...


Hi every one, I have recently done a radiator flush & refill on my 1989 Toyo...


My 2004 Grand Am has been having problems starting up for a while now, but it wa...


Mondeo Mk4 1.8 TDCi 2007 My aircon has been less than satisfactory for a very ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics