Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









a-c trouble


  Email This Post



MrNightNDay
New User

Jul 3, 2012, 8:43 PM

Post #1 of 5 (706 views)
Shortcut
a-c trouble Sign In

i have a 1990 olds cutlass ciera, v-6.the ac only blows cold at highway speeds 55plus.at idle it blows hot. its charged properly.


Discretesignals
Veteran / Moderator
Discretesignals profile image

Jul 3, 2012, 8:48 PM

Post #2 of 5 (690 views)
Shortcut
Re: a-c trouble [In reply to] Sign In

Would be nice to know what your high and low side pressures are at when the ac isn't blowing cold.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 3, 2012, 9:23 PM

Post #3 of 5 (673 views)
Shortcut
Re: a-c trouble [In reply to] Sign In

Also whether the fans are working properly when stopped.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



nickwarner
Veteran / Moderator
nickwarner profile image

Jul 3, 2012, 9:28 PM

Post #4 of 5 (670 views)
Shortcut
Re: a-c trouble [In reply to] Sign In

And make sure you don't have a condensor and radiator full of dirt and bugs. Never going to get enough airflow if that's happening.


Discretesignals
Veteran / Moderator
Discretesignals profile image

Jul 3, 2012, 9:30 PM

Post #5 of 5 (666 views)
Shortcut
Re: a-c trouble [In reply to] Sign In


Quote
its charged properly.

Can you elaborate on that statement?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




Advertising


  Email This Post
 
 






Latest Forum Post

hi, my engine still runs after i turn the key off then dies after few seconds, w...


I have a 12v solenoid with the standard two large terminals and it has TWO small...


Hey everyone. I've got my great 84 VW Jetta. It's my first car and while I've ...


Hi Everyone, I have a 2000 Oldsmobile intrigue that when I turn it on the brake ...


I apologize I have not got a lot of time in it so far, so I do not have a lot of...


I have a 1992 ford ranger 3.0l v6 5 speed. today i ran out of gas and when i got...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy