Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

won't start


  Email This Post



jamie1974
New User

Nov 18, 2014, 8:16 PM

Post #1 of 8 (1216 views)
won't start Sign In

I bought a 2003 eclipse gt 2.4 auto they lost the keys so I took the key switch out to get it out of park and steering they found the keys I put the key switch back in now it just cranks and I noticed the fuel pump ain't running so I took it out the fuel pump is fine works good


jamie1974
New User

Nov 18, 2014, 8:42 PM

Post #2 of 8 (1204 views)
Re: won't start Sign In

Please any help is greatly appreciated


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 19, 2014, 3:05 AM

Post #3 of 8 (1189 views)
Re: won't start Sign In

Relax a second sport. This isn't a live line for instant help but rather volunteers from all over the place. I don't know exactly what you'll need but highly suspect key + lock cylinder need to communicate or this thing will not run. It thinks it's being stolen now.


I don't have the specifics but probably will require a new set THEN a trip to dealer to acquaint the new stuff to the car. A locksmith may have the equipment. Ask in your area.


Wait a bit for other suggestions or call you local Mitsu dealer as to what you will HAVE to do. The whole idea is to make it NOT easy to just put new keys and locks in a car and take off like it or not,


T



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 19, 2014, 5:23 AM

Post #4 of 8 (1174 views)
Re: won't start Sign In

Did this run before the keys were lost? Hopefully you didn't buy it not hearing it run or taking it for a test drive because they didn't have the keys for it.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


jamie1974
New User

Nov 19, 2014, 8:17 AM

Post #5 of 8 (1162 views)
Re: won't start Sign In

Yes it runned


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 19, 2014, 4:36 PM

Post #6 of 8 (1145 views)
Re: won't start Sign In

How did you determine the pump was good? Are there any trouble codes stored in the engine computer? Did you recheck the work you did to make sure that everything is connected properly and nothing is damaged during your column overhaul?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


jamie1974
New User

Nov 19, 2014, 8:10 PM

Post #7 of 8 (1135 views)
Re: won't start Sign In

I ran a hot wire to the fuel pump it had good pressure


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 19, 2014, 8:21 PM

Post #8 of 8 (1134 views)
Re: won't start Sign In

Go into the fuse block and check for power on fuse 17 7.5 amp using a volt meter or 12 volt test lamp with the ignition turned on.

In the relay box under the hood check fuse 24 15amp. It should be hot all the time.


Let us know what you find out.

****Don't be jumpering power to anything, unless you know absolutely what your doing. If you don't have a wiring diagram or connector pin out, you are safer using a volt meter with high impedance. You jump power to the wrong wire by accident and you can fry a computer or module.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Nov 19, 2014, 8:24 PM)






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap