Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

shift tube


  Email This Post



drdale2015
Novice

Jul 4, 2015, 5:41 AM

Post #1 of 9 (912 views)
shift tube Sign In

2002 ford windstar 3,8 160000 ok so i just replaced the shift tube assb. and now the starter will not engage. went back and looked for loose wire on not connected but nothing also disconnected batt so as not to have cluster dinging and lights on please help thank you


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 4, 2015, 5:51 AM

Post #2 of 9 (908 views)
Re: shift tube Sign In

Did you remove the entire column to change the tube or did you just drop the column down? With it selected in park can you push the vehicle?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Jul 4, 2015, 5:52 AM)


drdale2015
Novice

Jul 4, 2015, 6:19 AM

Post #3 of 9 (900 views)
Re: shift tube Sign In

yes but not the ujoint left alone no it doesnt roll when pushed in park funny thing is everything went normal to that point looked for pulled wire no luck

In Reply To


(This post was edited by drdale2015 on Jul 4, 2015, 7:07 AM)


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 5, 2015, 8:03 AM

Post #4 of 9 (867 views)
Re: shift tube Sign In

Do the headlamps or any other electrical items work? What is the voltage at the battery terminals when someone attempts to crank the engine?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


drdale2015
Novice

Jul 7, 2015, 7:51 AM

Post #5 of 9 (842 views)
Re: shift tube Sign In

yes all electrical works get click faintly under dash over brake peddle to the left to it say I want to go the click comes when I turn the key all the way to starter poss


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jul 7, 2015, 7:59 AM

Post #6 of 9 (841 views)
Re: shift tube Sign In

DS asked you for battery voltage. Click? Bet since you disconnected battery connection isn't good or died out anyway?


T



drdale2015
Novice

Jul 7, 2015, 8:33 AM

Post #7 of 9 (837 views)
Re: shift tube Sign In

new battery march connections clean and tight tried jumping for fear battery got low but no luck there


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jul 7, 2015, 8:45 AM

Post #8 of 9 (836 views)
Re: shift tube Sign In

That was just a stab at a chance. Know something though, new battery doesn't mean it's good at all! You were asked for voltage which you haven't provided yet and should do both at center terminals and again at the U-bolt especially when trying to start.


It doesn't take squat to make a couple lights come on so no proof there. Draw of a starter is enough to flip the whole car over - really.


Jumping from a known good source is usually some proof but not so fast again. Many cables suk so bad or what you think is well hooked up isn't doing anything. Happens all the time you re-adjust cables or leave them on with a charging source such as another vehicle with care mind you vs a jumper box.


Question stands - what's the voltage showing and again when you ask it to crank?


T



drdale2015
Novice

Jul 8, 2015, 4:50 AM

Post #9 of 9 (811 views)
Re: shift tube Sign In

I will get that done thank you






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap