Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

no start no jump new fuel pump


  Email This Post



ladagosta
User
ladagosta profile image

Dec 10, 2015, 3:15 PM

Post #1 of 5 (815 views)
no start no jump new fuel pump Sign In

this is a 96 Mitsubishi eclipse spyder GS 2.4L manual 177,888 mi. the owner is a pathological liar so I have no idea what really got it to where it is. what i do know about it since i was helping him restore it over the summer was more concerned about the way it looked than what i suggested it needed mechanically.
cleaned throttle body MAF new battery new alternator IAC was replaced still had an issue with cold start stalling and belt squealing which I believe was related to it needing a idler tension-er
autozone test showed it had an issue with egr valve he would not replace ,, that was 6 weeks ago.
now he calls and tells me his car cranks and will not turn over. he and his brother suggested it was the fuel pump (stating it would not prime) no humming.. but honestly that is not a true way to rule out the fuel pump not working if you spray starter fluid into the intake it attempted to kick in but only briefly never turned over that was enough for my to think it was fuel pump or relay so they were replaced I heard the humming only on the first try every time after that the fuel pump is not priming.. maybe clutch switch.. mind you no codes..
but then it still would not start so back to checking the timing belt tomorrow i understand there is a kill switch located in the trunk compartment so i will check that tomorrow and see if that has been tripped.
it appears to be something computer related at this point.. no codes are thrown, had code indicating IAC that is why it was replaced and the throttle body and maf were cleaned then the egr test showed issues.. any suggestions to get this car back on the road greatly appreciated he is using my back up car and I need to finish fixing that before he kills it . oh the car was taking in water due to the soft top being replaced and for some reason the new one allows water to seep in around the molding when it rains the top is solid.. just for some reason the molding does not line up snug and there is definite seepage thinking on the lines of ecu cam shaft sensor .if not the timing or kill switch .. what are your thoughts?


(This post was edited by ladagosta on Dec 10, 2015, 3:18 PM)


kev2
Veteran
kev2 profile image

Dec 10, 2015, 3:27 PM

Post #2 of 5 (807 views)
Re: no start no jump new fuel pump Sign In

some thoughts-
do NOT assume that no check engine light means no codes.
The fuel pump HUM- the pump will only run for a few seconds unless the engine starts.
do a fuel PRESSURE test...then with KOEO observe the pressure leak down rate.
Check for spark at several plugs.
look at EGR an open pintle would cause hard start as excess air bypasses valve.
Cranking and turning is the same thing- firing and almost starting 'hit" on only limited cyls is trying to start.
Gather up A fuel pressure gauge, a vacuum gauge, noid light, test light, spark tester.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Dec 11, 2015, 5:20 AM

Post #3 of 5 (780 views)
Re: no start no jump new fuel pump Sign In

I had a hard time reading all that, but if it doesn't want to start read this:

http://autoforums.carjunky.com/...LL_NOT_START_P75655/

Post your results.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


ladagosta
User
ladagosta profile image

Dec 11, 2015, 4:37 PM

Post #4 of 5 (759 views)
Re: no start no jump new fuel pump Sign In

i put an obdII tester on it and it pulls no codes. checked timing belt is it intact and has life left on t so not worrying about that. battery was dead tonight so having it charged now.. it is a good battery had it tested last week at autozone. i will see what i can over the weekend update sunday or monday i didnt say battery was dead for NO REASON.. the pass door was left ajar as it did not shut tight when i left it the night before.. was not totally drained but enough not to start the car picking up today


(This post was edited by ladagosta on Dec 12, 2015, 8:44 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 12, 2015, 2:34 AM

Post #5 of 5 (746 views)
Re: no start no jump new fuel pump Sign In

? Thread is all over the place up top hard to know from that anything much.
Hey - Autozone and your scanner are not necessarily enough and nice of them even testing battery IMO is no proof as the sell parts not there as mechanics. EGR - you said no codes so why was that mentioned not involved if battery dies out IMO.
Already posted and follow this when it does crank and not start and don't think you have yet!
http://autoforums.carjunky.com/...LL_NOT_START_P75655/
That's what you do to see why it doesn't run but cranks. Now why battery goes dead by itself is another issue either not charging because the tensioner is at or beyond limits or a parasitic drain outside or even inside the battery especially if it has gone dead a few times. Charging and testing those may not show internal damage and drain. Ones that self drain will if the did take a full charge be found dead again without being hooked up to anything.
Perhaps if you are going to work on the problems you should ask this to be sent out for a diagnosis by a mechanic. Buy parts where you wish but don't expect parts outlets to tell you what the problem is,
T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap