Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

engine runs hot AFTER shutting it off, not while running


  Email This Post



gkspranger
New User

Sep 6, 2014, 10:11 AM

Post #1 of 6 (1207 views)
engine runs hot AFTER shutting it off, not while running Sign In

2004
Ford
Expedition - Eddie Bauer
triton - 5.4 liter v8
104,000

here is what i know:

scenario #1
1) start and drive car
2) NO indication about it running hot .. this includes stop&go, highway, idle
3) stop engine
4) wait 5-10 mins
5) turn aux power on, TEMP gauge show HOT
6) turn aux power off, wait 1min, turn aux power on, TEMP gauge show less than hot, but not "normal"

so i did some testing, and found another scenario

scenario #2
1) start and drive car
2) NO indication about it running hot .. this includes stop&go, highway, idle
3) stop engine
4) wait 10 secs
5) turn aux power on, TEMP gauge show NORMAL

so it appears that my car allows itself to go HOT after i turn it off and it sits for awhile, but not too long .. this happened once 4-6mo ago .. now it happens often .. 1st time it happened, i went and got the coolant changed .. appears that was not the root cause ..

thanks for any help you can give me .. hoping this is something i can do myself but will listen to the pros ..

THANKS !!
greg


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 6, 2014, 10:23 AM

Post #2 of 6 (1199 views)
Re: engine runs hot AFTER shutting it off, not while running Sign In

Greg - Is this something brand new or just you notice it? An engine in its entirety is both metal and the coolant while running a water pump has it all the same temp higher or lower for the most part so when you shut it off temp rises to the top where sender would be and can show higher than when you shut it off for a while but should quickly return to norms when running again.


Some designs the needle type gauges are dampened slower so they don't just fly with every move but dampened a bit if mechanical and some just show what it reads by the second.


Noticed since forever that about 3-5 minutes an engine is hotter at the top then when shut down and would be normal for almost all but good that you pay attention if something new to this vehicle that didn't do that before,


T



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Sep 6, 2014, 11:07 AM

Post #3 of 6 (1190 views)
Re: engine runs hot AFTER shutting it off, not while running Sign In

Normal. Called heat soak. When you turn the engine off heat is still being transferred into the cooling system. Since there is no coolant flow through the engine with it shut off, the temperature of the coolant inside the engine rises and lowers as the heat is transferred into the atmosphere.

Some vehicles have an electrical aux water pump to help fight heat soak or some vehicles may run the electric fans after the engine is shut down to accelerate heat transfer. Just depends on the design of the system. Your vehicle doesn't have anything to fight heat soak, but it doesn't hurt anything because the engineers anticipated it in the design of the engine.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Sep 6, 2014, 11:10 AM)


gkspranger
New User

Sep 6, 2014, 11:37 AM

Post #4 of 6 (1177 views)
Re: engine runs hot AFTER shutting it off, not while running Sign In

@tom and @Discretesignals -- thank you so much for replying ..

@tom, this is "new" in that i remember it happening only once before .. that being said, i probably should have mentioned i live in S. FLA .. so what y'all are saying make sense, in that ON REALLY HOT DAYS i notice this problem the most, like today ..

one additional note, the "check engine" light does come on because of this .. and it will stay on for the next 3 rides and turn off only IF an overheat/whatever else does not occur ..

WHEEEWWWW !!

thanks again guys .. i was preparing myself for the worst and possibly got the best news !! super appreciated !!

greg


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 6, 2014, 12:44 PM

Post #5 of 6 (1162 views)
Re: engine runs hot AFTER shutting it off, not while running Sign In

Probably normal but the CEL staying on isn't. Not to be smart but FL feels hot but it get tons hotter to a vehicle in other places but less humid matters totally by feel not the cooling system so much of the vehicle. That high temp should drop like a rock in seconds with engine started or there is a problem


Now get those codes read. If related to overheating there is something to do but find out what is stored and post the #s,


T



gkspranger
New User

Sep 18, 2014, 5:23 AM

Post #6 of 6 (1104 views)
Re: engine runs hot AFTER shutting it off, not while running Sign In

sorry -- i should be more clear .. the CEL comes on and then if i have no "issues" for 3 straight driving outings, it will auto-turn off .. so yes, it comes on, but then depending on how my next 3 outings go, it will turn off .. and to follow up with what you said earlier, yes, the needle will fall off a cliff after about 20-30secs if at 1st it is showing super hot and if i just let it idle for that time ..

i will try and get those codes read .. just learned (about 6mo ago) about my local autozone doing that for free .. so nice of them ..

thanks again ..

greg






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap