Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









can't get shifter out of park


  Email This Post



shyan4267
Anonymous Poster
shyan4267@aol.com

Mar 8, 2008, 11:30 AM

Post #1 of 5 (787 views)
Shortcut
post icon can't get shifter out of park Sign In

i have a 97 olds bravada ...engine starts but can't get shifter out of park , already checked the brake light's & fuses any suggestions would be great !


Guest
Anonymous Poster

Mar 8, 2008, 11:45 AM

Post #2 of 5 (783 views)
Shortcut
Re: can't get shifter out of park [In reply to] Sign In

This is a shop job not a do it yourself. Same thing happened to a Ford Bronco my Dad had. it'lll have to be towed there.


Guest
Anonymous Poster

Mar 8, 2008, 11:49 AM

Post #3 of 5 (782 views)
Shortcut
Re: can't get shifter out of park [In reply to] Sign In

we got it home by removing the linkage and putting it in drive manually , was just hoping someone tell what it possibally be


Guest
Anonymous Poster

Mar 8, 2008, 12:06 PM

Post #4 of 5 (780 views)
Shortcut
Re: can't get shifter out of park [In reply to] Sign In

also when i push the shifter button i can hear a click from under dash


Guest
Anonymous Poster

Mar 8, 2008, 10:20 PM

Post #5 of 5 (773 views)
Shortcut
Re: can't get shifter out of park [In reply to] Sign In

Try turning the key to the very first position - that being BEFORE the dash lights come on.

You should at this point be able to put the car in neutral. Step on your brake pedal then turn the car on.

Hope that at least helps get you to the shop.




Advertising


  Email This Post
 
 






Latest Forum Post

I will try and be as clear as I can. 1999 Fleetwood tioga (ford e350) I turn my ...


I have a 2006 Nissan maxima 3.5 There is nothing wrong with it but I was wonde...


blower motor did not work i pulled it out and tested it it worked i put it back...


So I have a 1999 ford escort zx2 it has the 2.0 i4 doc engine with the 5 speed t...


Hope everyone is doing well. Now that work has slowed down I decided to take a l...


I have a 91 Chevy pick up with a 4.3l v6 and 180,000 miles everything is origina...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy