Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

Car sometimes won't start, but battery is fine?


  Email This Post



ealltech
New User

Mar 17, 2014, 1:05 AM

Post #1 of 2 (1159 views)
Car sometimes won't start, but battery is fine? Sign In

I have a 2005 Honda Civic.

Sometimes (maybe once every month or two) I try to start my car and it won't start. No lights or anything when I turn the ignition and seems like the battery is dead. But when I open and close my door hard enough to slightly shake the car, the car starts fine. Sometimes it takes a few tries of opening and closing the door. When the car does start, my radio is reset, meaning the connection to the battery was lost.

I looked at the terminals of my battery and they seem pretty clean. Is there a loose wiring somewhere in my car? Should I try to clean my battery terminals?

A person has recommended me to use a (links not allowed)UCANDAS VDM Wireless Diagnostic Tool it is better than autocom delphi apparently, any views on this tool! I being considered, not a decision.

Any advice is greatly appreciated.

Thanks!


(This post was edited by nickwarner on Mar 17, 2014, 1:56 AM)


nickwarner
Veteran / Moderator
nickwarner profile image

Mar 17, 2014, 2:01 AM

Post #2 of 2 (1139 views)
Re: Car sometimes won't start, but battery is fine? Sign In


In Reply To
Any advice is greatly appreciated.

Thanks!


My advice is to stop spamming forums. Your IP is visible to moderators and admin here and has been known on many sites as a spam address. Plus your post was a bunch of BS.

You are banned. Spam your crap somewhere else, this site is for people who actually need professional help to get their car running, not for people to waste everyone's time.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap