Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

VW running issue


  Email This Post



pro54ford
New User

Dec 3, 2012, 7:46 AM

Post #1 of 4 (966 views)
post icon VW running issue Sign In

 Crazy I have a 2000 VW cabriolet that has a running issue. Starts run a short time then starts shaking a dies. Possible belt or water pump issue. Thats what I can see and where the shaking begins . Any help will greatly be appreciated.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 3, 2012, 8:05 AM

Post #2 of 4 (959 views)
Re: VW running issue Sign In

? Are you observing a problem with the belt you can see? I can't see why a failed water pump would wait to cause a shaking ONLY after it has run a while.

"It dies" does that mean it will not run again for a while or just stalls or what? More info needed to even approach where to begin except for a good coding reading if you can get the #s and post them,

T


pro54ford
New User

Dec 3, 2012, 8:44 AM

Post #3 of 4 (945 views)
Re: VW running issue Sign In

Oh ok going to see car again today will see if I can get any codes or anything. I am looking at this for my daughter and was wanting to make sure its not an electric issue as that could be a serious headache. Thanks for your reply.one more question could it be caused by the tensioner pully??????????


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 3, 2012, 8:54 AM

Post #4 of 4 (940 views)
Re: VW running issue Sign In

Wait till you see and can assess the belt and pulleys. If you noticed it struggling or an accessory on same belt seized up that could be an issue but so could 10,000 other things without some more info,

T






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap