Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

No spark on a Ford Taurus


  Email This Post



kingjim9
User

Oct 21, 2013, 10:32 AM

Post #1 of 17 (2168 views)
No spark on a Ford Taurus Sign In

Hey everyone, I'm working on a '94 Ford Taurus v6 3.8L and have all crank & no start.

The fuel pressure checked fine at 40psi, so I checked for spark on #4, #5, & $6 Cylinders and found none at the plug.

From there I'm thinking that it's the Ignition Control Module. How can I check to verify that that is the reason I'm not getting any spark before I just go out and buy new parts?

Thanks,

-Jim


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 21, 2013, 4:30 PM

Post #2 of 17 (2129 views)
Re: No spark on a Ford Taurus Sign In

Check to see if you have injector pulse using a noid light.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Oct 21, 2013, 6:21 PM

Post #3 of 17 (2105 views)
Re: No spark on a Ford Taurus Sign In

Ok so I went out and bought a noid light test kit, unplugged all the injectors and put the light in to the wiring connector. The bulb flashed on and off on all of them.

I plugged all the wires back into the injectors and to my surprise the car started. It is running a little rough though and has a check engine light on. Unfortunately I do not have an OBD-1 scan tool. Is there a way to jump the connector to get the check engine light to flash?

Also just to mention that I did not try to start the vehicle prior to testing for injector pulse.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 21, 2013, 6:31 PM

Post #4 of 17 (2098 views)
Re: No spark on a Ford Taurus Sign In

Watch this video


http://www.youtube.com/watch?v=OBqJfjDTlFk



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Oct 22, 2013, 3:03 PM

Post #5 of 17 (1951 views)
Re: No spark on a Ford Taurus Sign In

Thanks for the video...Unfortunately I wasn't able to get any codes...the light never flashed on and off like it was in test mode. It's possible that this might have been due to corrosion on the test port terminal for that gray plug. I'm going to try cleaning that up and trying again.

Also the vehicle wouldn't start again. Is there any tests I can do on the distributor or the ignition control module to see how their performing?


I'll give a little back story too in case it helps: It was driving down the road and began loosing power (It would take a while to accelerate and the throttle seemed un-responsive or had limited response) She parked the car and went to work and afterwards it had the all crank no start condition.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 22, 2013, 3:19 PM

Post #6 of 17 (1948 views)
Re: No spark on a Ford Taurus Sign In

They may vary by year. try this one.
http://www.youtube.com/watch?v=p04NPv_gXsI


You know, if you have injector pulse, there is a high likelyhood the ignition Module is bad. They had a lot of problems with those EEC4 modules.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Oct 22, 2013, 7:28 PM

Post #7 of 17 (1943 views)
Re: No spark on a Ford Taurus Sign In

Yeah I'll watch a few of those on youtube to try to pin point the procedure for this one.

I'm glad you think it could be the ignition module too. I was reading elsewhere online about it being a common failure.

Is that normal for it to be an on again, off again issue when the ignition module is going bad, being how I randomly had two good starts in a row last night?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 23, 2013, 2:08 AM

Post #8 of 17 (1933 views)
Re: No spark on a Ford Taurus Sign In

Yes, that's possible with any electronic component.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Oct 26, 2013, 10:45 AM

Post #9 of 17 (1914 views)
Re: No spark on a Ford Taurus Sign In

alright so we had some rain the last couple days but I was finally able to make it outside today to change the ignition module.

I put the new one in and it fired right up, even faster than before! I still have a Check Engine light on, but I'm going to try each of those procedures you sent me on youtube to try to figure out what code is on for. I did have the battery disconnected when I switched out the ICM so I'd imagine that would have cleared any existing codes.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 26, 2013, 12:01 PM

Post #10 of 17 (1910 views)
Re: No spark on a Ford Taurus Sign In

Yes it would have cleared them so this must be a hard code.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Oct 26, 2013, 4:58 PM

Post #11 of 17 (1907 views)
Re: No spark on a Ford Taurus Sign In

Yeah, all the videos I saw on youtube used 1 of 2 methods. One was jumping that gray plug to the battery, and one was jumping that gray plug to a terminal on the black plug. Neither of these methods worked to cause the check engine light to go into diagnostic mode...it just stayed on with the key in the run position.

When its running the idle sounds smooth and doesn't seem to fluctuate much, however the exhaust smells very rich. Do you think from when the ignition module went bad there could have been too much gas not getting ignited and somehow ruining a spark plug or 2?

I'm going to keep searching to see if there are any other methods to try to flash the codes, otherwise I'll see if I can get my hands on an OBD-1 scan too to try to plug it in to see what code the car's throwing.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 26, 2013, 5:01 PM

Post #12 of 17 (1903 views)
Re: No spark on a Ford Taurus Sign In

You need to get your hands on a scan tool. You're flying blind.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Oct 31, 2013, 5:51 PM

Post #13 of 17 (1868 views)
Re: No spark on a Ford Taurus Sign In

I ended up buying a scan tool, I plugged it in and still got no response. When you first turn on the scanner it just displays 000, it has you press the 'test' button to initiate the self test procedure on the EEC-IV and display any stored codes, however it never turns off of 000.

The scan tool is specifically made for Ford's with EEC-IV computer also. Do you have any ideas as to what could be up?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 31, 2013, 5:54 PM

Post #14 of 17 (1865 views)
Re: No spark on a Ford Taurus Sign In

Those cheap code readers are just unreliable.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Oct 31, 2013, 7:31 PM

Post #15 of 17 (1859 views)
Re: No spark on a Ford Taurus Sign In

Do you think it could be a problem with the PCM? I'm just wondering why it wouldn't flash codes, and now the reader seems to operate but won't link with the computer.

I'll definitely have to check to make sure the circuit is in tact from the EEC Test connector to the PCM but other than that it just seems odd it won't give codes at all.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 1, 2013, 2:33 AM

Post #16 of 17 (1852 views)
Re: No spark on a Ford Taurus Sign In

Anything is possible but i wouldn't jump to any conclusions until someone has tried a real professional scan tool on it and i don't mean the code readers you buy at the parts stores. I'm talking about a tool that costs over $5000.

Here's the wiring diagram





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



kingjim9
User

Nov 1, 2013, 6:02 PM

Post #17 of 17 (1843 views)
Re: No spark on a Ford Taurus Sign In

Alright, thanks for your help. I'm check the circuit from the STI and Data Link Connectors to the PCM just to verify the wire didn't get broken somewhere along the way. And if that checks out, I'll probably just get it towed somewhere to at least pay them to diagnose the problem...then decide if it's worth fixing based on the estimate.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap