Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Knocking/rattling noise when pressing gas pedal


  Email This Post



weezy
New User

May 5, 2012, 12:12 PM

Post #1 of 4 (3554 views)
Shortcut
Knocking/rattling noise when pressing gas pedal Sign In

We're talking about my:
Mercury Grand Marquis - 1998
4.6L engine
105,000 miles

Whenever I hit the gas I hear this rattling/knocking noise coming from the right side of the engine (from the driver's perspective). It doesn't make this noise if I am parked, only when the car is moving. Here's a link to some audio of the sound with pics of the car/engine.
http://youtu.be/Ws69du3k3VU

Any ideas what might be wrong?


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 5, 2012, 3:41 PM

Post #2 of 4 (3499 views)
Shortcut
Re: Knocking/rattling noise when pressing gas pedal [In reply to] Sign In

Get codes even if no CEL on there's something in there of some use..............

T
_________________________________________
Long retired now


weezy
New User

May 5, 2012, 3:50 PM

Post #3 of 4 (3491 views)
Shortcut
Re: Knocking/rattling noise when pressing gas pedal [In reply to] Sign In

I'm sorry but I don't understand your answer. Specifically, I don't understand what you mean by "get codes" and I also am not sure what you are implying by "there's something in there of some use". Could you please clarify. And you're right, there is no check engine light on.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

May 5, 2012, 3:51 PM

Post #4 of 4 (3490 views)
Shortcut
Re: Knocking/rattling noise when pressing gas pedal [In reply to] Sign In

The rattling noise sounds like an exhaust leak in the audio.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




Knocking/rattling noise when pressing gas pedal


  Email This Post
 
 






Latest Forum Post

I have a 1991 chevy s-10, 4.3 motor that we can't get gas to spray out of the th...


I have an 07 Durango that I recently purchased. It has about 130000 miles and h...


I was driving the 1998 Volvo S70 at 40 mph. After crossing a railroad track the ...


I recently bought a 2002 dodge ram 1500 5.9 SLT and it run great. Everything in ...


2008 E350SD, 5.4 auto 275K. Engine won't crank, no flashing anti-theft. Bypassed...


Hi guys. I have a peugeot 307 hdi 2.0 90. I was driving home the other day and t...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics