Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

Hyundai Accent 2003


  Email This Post



mariek09
New User

Nov 29, 2013, 2:29 PM

Post #1 of 2 (714 views)
Hyundai Accent 2003 Sign In

I have a Hyundai Accent 2003 with 76,000 Miles
I have only had it a month and I am experiencing problems such as
a couple weeks ago I went to start my car in the morning and it would not start so I got a jump and it started after a couple mins. I can drive all day and turn it off and start it back up fine with no problem. Well recently I went and got the battery and alternator checked out and they both checked out fine. I was asked if I left anything on and I did not. And I have been told maybe electrical problem. Well yesterday I went to start my car and it did the same thing. Now I have a speed charger and I hook negative and positive to battery terminals to charge it and when I do my battery voltage reads around 12.1 or 13.1 but the percentage of my battery was around 45% so I charged it up to 100% but would not start. (it wants to turn over and sounds like low battery. All lights come on in car when attempting to start and it makes a dinging sound.) So I put it back on the charger after I charged it to 100% and it said around 75% it lost charge that fast?? So I once again charged it to 100% and it started right up the second time. I drove it around without shutting it off then finally got home after 15mins of driving and turned car off, and started it back up no problem. About 4 hours later I went out and started it and had no problem. I am stumped I cleaned my battery terminals and they had hardly no corrosion. I looked around for any frayed wires and did not see any also followed to started and did not find anything. Anyone have any ideas? I am not to familiar with cars I know a little but I have no clue when it comes to this. I have been told possible bad spot in starter, bad ground, bad wires somewhere also been told electrical. Now I have been told could be bad battery even though it check out ok. (I took it to auto-zone twice and they did the computer check.)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 29, 2013, 3:35 PM

Post #2 of 2 (689 views)
Re: Hyundai Accent 2003 Sign In

Sounds like a bad battery to be if it won't start after charging. I would have it tested by someone else.


You can test for parasitic draw if you want but you need a digital ammeter that reads in miliamps.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap