Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









How do I reset computer to re-learn idle speed


  Email This Post



Guest
Anonymous Poster
ritzoh@aol.com

Sep 22, 2006, 6:42 AM

Post #1 of 3 (4274 views)
Shortcut
How do I reset computer to re-learn idle speed Sign In

I have a '90 Ford Bronco full sz. w/EOD trans. I installed a new battery, and now it won't idle correctly. Does anyone know the procedure for resetting the computer to fix this problem?


steve01832
Veteran
steve01832 profile image

Sep 22, 2006, 7:25 AM

Post #2 of 3 (4270 views)
Shortcut
Re: How do I reset computer to re-learn idle speed [In reply to] Sign In

There are 2 ways.

You can let it idle in park for about 20 mins and then hold the brake and shift into drive and idle for 5 mins. then take for a drive.

The second way is to unplug the idle air control motor with engine off. Start vehicle and connect the plug back once the idle stabilizes. The engine should rev up and then come back down. Take for a drive.

Either way you really have to drive it so the computer can relearn driving strategy. It should improve the longer you drive.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 22, 2006, 8:00 AM

Post #3 of 3 (4265 views)
Shortcut
Re: How do I reset computer to re-learn idle speed [In reply to] Sign In

Just a note for surfers: They sell "memory savers" that just plug into lighter or power port if you need to disconnect the battery but best to disable hood light and don't open a door or it will fail. They work (at least cheap ones) off of a 9V battery and can save some grief, T
_________________________________________
Long retired now




How do I reset computer to re-learn idle speed


  Email This Post
 
 






Latest Forum Post

i am building a hot rod that i can drive every day so no V8 i have found a 118d ...


let me start by saying hi my namie is jamie, and i love this forum. it has helpe...


So I've got a 2006 Monte Carlo 3.5l and I find a lot of coolant on the horizonta...


Hello. I have a 2004 PT Cruiser. 4 weeks ago. Car didn't start. Replaced Starte...


first of all - 2004 Volvo S60 with a 2.5L Turbo 2 whl-dr 183,xxx miles... Hi, th...


I installed a new heater core on a 99 Dodge Dakota and now the running lights wo...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics