Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Have an idea anyone?


  Email This Post



joemama
New User

May 8, 2013, 6:25 PM

Post #1 of 5 (1050 views)
Have an idea anyone? Sign In

Bought a 2008 rav4 base auto 4cyl a year and a half ago. Two times this has happened to me. I go to start the car(in park) and it immediately goes into full throttle as if the throttle is stuck open. First time was a year ago and the second happened today. Had my parking break on and the vaj4 was wanting to race out of the parking gear. I slammed on the brakes and turned the ignition off. I start the car a minute later and it happens again. Push the car off the street, waited ten minutes , started it and all was fine. I never once touched the accelerator pedal. It wast stuck. The floor mats are connect to hooks to avoid sliding. None of the mil lights are on. I connected my mil code reader and nothing came up though my scanner is a cheapy

Anybody have any ideas?


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

May 8, 2013, 6:37 PM

Post #2 of 5 (1039 views)
Re: Have an idea anyone? Sign In

I think you really should take this to Toyota. There could be something wrong with the accelerator pedal position (APP) sensors or any number of things that would cause the ECU to see a request for throttle activation. Obviously the ECU isn't seeing any problems, so it has to be seeing APP sensors showing something they shouldn't be showing.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on May 8, 2013, 6:39 PM)


joemama
New User

May 8, 2013, 6:47 PM

Post #3 of 5 (1021 views)
Re: Have an idea anyone? Sign In

Plan on taking it in tomorrow. I have the "plantinum" warranty which excludes about everything. Definitely done with Toyota after this. 100 point inspection on certified cars and the battery poos out a month after purchase. Thanks for your input I appreciate that


joemama
New User

May 17, 2013, 7:36 PM

Post #4 of 5 (912 views)
Re: Have an idea anyone? Sign In

toyota couldnt find anything wrong with it. apparently i have clumbsy feet and gassed the accelerator pedal without letting up on it? looked at the car today because i was hearing a faint whining noise. the airbox was not seated properly. not sure if maybe that had something to do with the throttle or not. if i hadnt been laughing so hard at the fellow telling me about my feet i would have took a dump on his chest


HT
User

May 18, 2013, 2:59 AM

Post #5 of 5 (902 views)
Re: Have an idea anyone? Sign In

Toyota has a long history of cases of unintended acceleration. I don't know if they ever resolved them satisfactorily.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap