Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Front end noise on 4 X 4


  Email This Post



Uskollinen
New User

Oct 21, 2008, 4:24 PM

Post #1 of 5 (949 views)
Shortcut
Front end noise on 4 X 4 Sign In

I have a 2005 Nissan Frontier 4x4 6 speed 91K V6. In 2 wheel drive, at slow speeds I hear a click, click ,click... it quits at about 20 MPH , and over 60 I get a vibration. Noise is still there with motor off, and vehicle is coasting.In 4 wheel drive the clicking stops... Whats up,

Ken


Jeff Norfolk
Enthusiast
Jeff Norfolk profile image

Oct 21, 2008, 4:33 PM

Post #2 of 5 (947 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

Sounds like you have a bad axle. When it is moving so is the front axle. When you put it in 4 wheel drive the slack in the axle joint that is causing the noise is taken up so to speak. The slack in the joint will also cause the vibration at high speeds.
Jeff


Guest
Anonymous Poster

Oct 21, 2008, 4:38 PM

Post #3 of 5 (945 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

That doesn't sound like a easy or inexpensive repair...


Uskollinen
New User

Oct 21, 2008, 4:42 PM

Post #4 of 5 (942 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

Opps.. That doesn't sound like a easy or inexpensive repair.. does the whole axle need to go.. or just a joint??


Jeff Norfolk
Enthusiast
Jeff Norfolk profile image

Oct 21, 2008, 5:09 PM

Post #5 of 5 (939 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

Whole axle is needed to be sure to problem is corrected. This is a CV half shaft set up so price won't be as bad as you think. Ease of repair will depend on your skill level, I would give it a 4-5 on a scale of 1-10 for the average Joe. Good Luck
Jeff




Front end noise on 4 X 4


  Email This Post
 
 






Latest Forum Post

1986 Itasca Phasar (Same as Winnebago Lesharo or Renault Trafic 2L Turbo Diesel ...


1972 Ford F750. I have no power assist. All vacuum lines to the booster seem OK....


I have been trying to figure this out since last October and have had no luck. ...


SO I have a squealing noise coming from somewhere underneath the hood in my van,...


92 Ford F150. 5.0. I purchased vehicle and AC did not work, tried charging and ...


I have a 97 Subaru Legacy L Wagon with 250,000+ miles that I bought as a fixer u...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics