Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







Front end noise on 4 X 4


  Email This Post



Uskollinen
New User

Oct 21, 2008, 7:24 PM

Post #1 of 5 (619 views)
Shortcut
Front end noise on 4 X 4 Sign In

I have a 2005 Nissan Frontier 4x4 6 speed 91K V6. In 2 wheel drive, at slow speeds I hear a click, click ,click... it quits at about 20 MPH , and over 60 I get a vibration. Noise is still there with motor off, and vehicle is coasting.In 4 wheel drive the clicking stops... Whats up,

Ken


Jeff Norfolk
Enthusiast / Moderator


Oct 21, 2008, 7:33 PM

Post #2 of 5 (617 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

Sounds like you have a bad axle. When it is moving so is the front axle. When you put it in 4 wheel drive the slack in the axle joint that is causing the noise is taken up so to speak. The slack in the joint will also cause the vibration at high speeds.

Jeff


Guest
Anonymous Poster

Oct 21, 2008, 7:38 PM

Post #3 of 5 (615 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

That doesn't sound like a easy or inexpensive repair...


Uskollinen
New User

Oct 21, 2008, 7:42 PM

Post #4 of 5 (612 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

Opps.. That doesn't sound like a easy or inexpensive repair.. does the whole axle need to go.. or just a joint??


Jeff Norfolk
Enthusiast / Moderator


Oct 21, 2008, 8:09 PM

Post #5 of 5 (609 views)
Shortcut
Re: Front end noise on 4 X 4 [In reply to] Sign In

Whole axle is needed to be sure to problem is corrected. This is a CV half shaft set up so price won't be as bad as you think. Ease of repair will depend on your skill level, I would give it a 4-5 on a scale of 1-10 for the average Joe. Good Luck

Jeff




Front end noise on 4 X 4


  Email This Post
 
 






Latest Forum Post
hello, I've got an 89 350 tbi chevy that has a misfire. All sensors are tested ...
I have a 1992 ford ranger 2.3 litre 5speed pickup that fails to start with the k...
To begin, Engine is at operating temp; no over or under heating issues with engi...
1996 subaru impreza outback with leak coming in to the rear hatch. I have alrea...
Hey, I'm driving a 97 Gm 1ton with a 454, 158,000km. I went out to backup my tr...
If I run the van everyday she starts no problems, as soon as I let it sit for a ...

Feed Button


Used Car Search
Used Car Price Ranges:
Under $5,000
$20,000
$35,000

$10,000
$25,000
$40,000
$15,000
$30,000
$45,000
Over $45,000
Search used Cars By Manufacturers:
Used Acura
Used Audi
Used BMW
Used Buick
Used Cadillac
Used Chevrolet
Used Chrysler
Used Dodge
Used FIAT
Used Ford
Used GMC

Used Honda
Used Hyundai
Used Infiniti
Used Jaguar
Used Jeep
Used Kia
Used Land Rover
Used Lexus
Used Lincoln
Used Mazda
Used Mercedes-Benz

Used MINI
Used Mitsubishi
Used Nissan
Used Porsche
Used Saab
Used Scion
Used Subaru
Used Suzuki
Used Toyota
Used Volkswagon
Used Volvo
2010 Honda Civic
$15,770
2004 Jeep
$8,991
2012 Mustang
$22,990
1997 Honda Cr-V
$4,490
2010 Toyota Prius
$17,496
2010 BMW 328
$26,980




Automotive Forum Categories
Automotive Repair
Auto Body Repair and Refinishing
AC Auto Repair Help Forum
Automotive Wiring and Electrical

Auto Insurance and Car Financing
Automotive World
Brake Systems
Car Stereo Repair Advice
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair

Steering and Suspension
Tricks of the Trade
General Discussions
Car Shows and Events
The Bargin Bin
Motor Vehicle Inspection
Car Care Tips
Traffic Ticket Help
Car Racing

Gasoline, Motor Oils, Concept Cars
Remote Control Cars and Vehicles
Truck Repair
Truck Repair Advice


Truck Engine Repair
Truck Suspension Repair
Motorcycle Repair
Motorcycle and ATV Repairs

Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Seat Repair
Car Forum Posts - Sitemap


Search for (options)