Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Engine Temp Fluct Im Stumped!!!


  Email This Post



aberenz
Novice

May 26, 2014, 2:48 PM

Post #1 of 5 (1199 views)
  post locked   Engine Temp Fluct Im Stumped!!!  

1996 Ford Taurus, 3.0 Vin U OHV, New rebuilt engine. Im an experienced mechanic but this has me really stumped! Ever since I put this engine in my car the coolant temp fluctuates from 188 to 200 deg/f. up and down non stop. Both the dash temp gauge and computer temp sensor fluctuate together the same so I doubt its a sensor or gauge fault. I can get it to run constant 195 IF I first sit still and let it get to 214 when cooling fans kick on, then drive. I have installed new head gaskets, new radiator, 2 new thermostats, new upper hose, have flushed heater core/whole system, burped/bled sys 3 times, coolant level never drops/needs adding. The only thing left is the water pump. Im thinking the impeller blades may be bad causing a low flow problem. The old worn out engine never had temp fluctuating. Has anyone else had a water pump cause this? if not any other ideas? Thanks everyone!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

May 26, 2014, 10:33 PM

Post #2 of 5 (1179 views)
  post locked   Re: Engine Temp Fluct Im Stumped!!!  

Yes, I have seen water pump impellers rust off completely and every time I saw it, it was on a Taurus.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



aberenz
Novice

May 27, 2014, 5:55 AM

Post #3 of 5 (1169 views)
  post locked   Re: Engine Temp Fluct Im Stumped!!!  

LMAO! This Turdus is a good car but takes a mechanic owner to keep going. Was looking for confirmation before tearing back into it for the pump. Looks like ill do it 5his evening and post back with result pics. Thankyou!


aberenz
Novice

May 30, 2014, 4:11 PM

Post #4 of 5 (1129 views)
  post locked   Re: Engine Temp Fluct Im Stumped!!!  

Here's the FIX!!! Well I pulled the water pump. Looked totally fine, like it was installed new when eng was rebuilt. I went ahead and put my old one on just because. What fixed it is on this OHV Ford Vulcan 3.0 Vin U eng there is a coolant bypass metal tube that runs from above the thermostat housing, under the upper intake, across the eng, over to the pressurized reservoir tank. This tube when blown through was 80-90% blocked by sediment and stop-leak! I bypassed it at both ends with a 3/8" hose and after 2 days of driving there is ZERO Temp Fluctuation!!! Rock steady 195.8 degrees. Im too tired to research what the actual function of this tube is or why it caused the flux, but I know it fixed it. I believe it is there to self purge any air in the block but that's as far as I'm letting my brain go for a while LOL.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

May 30, 2014, 10:32 PM

Post #5 of 5 (1123 views)
  post locked   Re: Engine Temp Fluct Im Stumped!!!  

I don't understand why that would be the only place with blockage but at least you got it fixed.

Question closed now as solved



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap