Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Car sometimes won't start


  Email This Post



xaplo
New User

Dec 22, 2012, 8:40 PM

Post #1 of 3 (895 views)
Shortcut
Car sometimes won't start Sign In

Hi, and thanks in advance for any assistance you can give me.

My car won't start sometimes. When I get in the car I notice that the dome light works. As I turn the key the radio will come on. When I get to the last notch of turning the key the car clicks one time, all the dash lights stop working, dome light goes out, ect.

If I try again nothing works. However, if I pop the hood and remove the battery (just disconnecting the cables) and then immediately put it all back the car will then start just fine.

Sometimes I won't have a problem for 3 months. Sometimes it will happen 3 times in a row. I've done my best to clean the nodes on the battery. Not really sure if i'm doing a bad job or hunting down the wrong track.

Thanks!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Dec 22, 2012, 8:50 PM

Post #2 of 3 (887 views)
Shortcut
Re: Car sometimes won't start [In reply to] Sign In

You have a poor connection at a power supply, probably that cable you manipulate to make it start.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 23, 2012, 5:48 AM

Post #3 of 3 (823 views)
Shortcut
Re: Car sometimes won't start [In reply to] Sign In

Whatever vehicle this is that problem smacks of bad battery cable connections at the battery. You've cleaned them up and said that worked for a while but they are probably too gone now and need either quality new cable ends or whole cables,

T




Car sometimes won't start


  Email This Post
 
 






Latest Forum Post

I have a 12v solenoid with the standard two large terminals and it has TWO small...


I am working on a 2008 Jeep Wrangler X... It came into my shop with no horn... C...


I have an 89' chev. suburban 4x4 that the upper gears is out. I also have a 90'c...


Hi, I have a 1993 Pontiac Grand Prix LE 3.1 Liter. It has about 73,000 miles on...


I have been fixing up a 1968 GMC truck. I have gotten the truck to start up and ...


Hi folks, first time joining this board. Looking for help on my 2009 Buick Encl...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics