Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

99 Eclipse P0700, P0740, No Power, Screeching


  Email This Post



janix2011
New User

Nov 27, 2012, 3:35 PM

Post #1 of 2 (1259 views)
99 Eclipse P0700, P0740, No Power, Screeching Sign In

99 Mitsubishi Eclipse
2.0 Non-Turbo
222k miles

Yesterday my service engine light came on so I went to get the codes read. There were two: p0700 and p0740. I went to talk with my usual mechanic to see if he could tell me what the problem is. Seems like it could be a few things so I told him I would get back to him soon. About an hour ago my mother was out in the car and she said it just lost power and started making a screeching noise so she pulled over. She turned the car off and back on and it had power again but was still screeching so she turned it off and called me.

I am not a car person so I have no clue what this means. Anyone have any idea what the problem is? I can't afford to guess too much right now, funds are very low.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 27, 2012, 4:14 PM

Post #2 of 2 (1234 views)
Re: 99 Eclipse P0700, P0740, No Power, Screeching Sign In

Those are transmission related codes so best bet is to get it to a trans specialist for a prognosis.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap