Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

97' oldsmobile silhoette Wont Start


  Email This Post



Nomi_Zaest
New User

Jan 12, 2013, 4:42 PM

Post #1 of 5 (1529 views)
97' oldsmobile silhoette Wont Start Sign In

i have a 97' Oldsmobile silhouette that will not start. we were driving it and got gas and when we tried to start the car it just would not start, we tried a small car and a ford expedition thinking that the car was to small, the van would still not start. we then got a new battery, and a starter, when the car started a belt snapped so we replaced that too. The car started but then about two minutes afterwards died, so we checked the alternator and it was still good, so we exchanged the battery and stater and still nothing. Any suggestions? and i can post a video to show you the sounds it makes when it tries to start if needed. all help is good.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 12, 2013, 4:45 PM

Post #2 of 5 (1523 views)
Re: 97' oldsmobile silhoette Wont Start Sign In

Sounds like you may have a locked up component that is driven by the belt. Remove the belt and see if it starts easily but don't run it too long that way or it will overheat.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Nomi_Zaest
New User

Jan 12, 2013, 4:59 PM

Post #3 of 5 (1494 views)
Re: 97' oldsmobile silhoette Wont Start Sign In

all parts of the belts are moving when we try to start, another thing i just noticed is that theres a really sweet smell coming from somwhere in the engine


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 12, 2013, 5:02 PM

Post #4 of 5 (1485 views)
Re: 97' oldsmobile silhoette Wont Start Sign In

The belt didn't snap for no reason.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Nomi_Zaest
New User

Jan 12, 2013, 5:07 PM

Post #5 of 5 (1467 views)
Re: 97' oldsmobile silhoette Wont Start Sign In

thats true but there was always a funny noise coming from the engine it could have been that the belt was a bit shredded but tomorrow i will take the belt off and see if it starts, too dark right now.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap