Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

96 saturn sl2 270k miles starting noise?? VID INCLUDED


  Email This Post



stephhh872
New User

Jul 2, 2014, 3:52 AM

Post #1 of 3 (965 views)
96 saturn sl2 270k miles starting noise?? VID INCLUDED Sign In

Hi all, im new here and am at my last resort of trying to figure out what this stupid noise is my car is doing. First of all heres some info about it

96 Saturn SL2
270,000 Miles ( alot i know)
NEW BATTERY literally like not even 24 hours old. (purchased 7/1/14) it is now 7/2/14.
Head gasket has a leak apparently
car sucks oil like its going out of style
no coolant at the moment just water cause i ran out

my car was giving me problems starting mainly in terms of sound, it would try cranking but then would just keep cranking and eventually id try re-starting and it would start with no problem,
yesterday 7/1/14 i went to start my car and nothing came on no lights no sound nothing , completely dead

tried jumping it and luckily it worked, brought it to auto zone they tested battery came back as bad battery, replaced battery and tested car again with the new battery and the starter and alternator both came back as passed.

Car is STILL giving me start up problems but is actually starting rather then not starting like before

heres a vid of the sound, im at a loss, im scrapped for cash t get a new car and no one seems to be able to tell me what the problem is

any help from anyone would be sooooooo greatly appreciated. thanks everyone! please please send me feed back

(personal email removed) or reply here!

https://www.youtube.com/watch?v=pDtLd-PJXU4


(This post was edited by Tom Greenleaf on Jul 2, 2014, 4:37 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jul 2, 2014, 4:45 AM

Post #2 of 3 (953 views)
Re: 96 saturn sl2 270k miles starting noise?? VID INCLUDED Sign In

OK - Took out your personal email or you could get spammed to death.


Car: Yikes - enough miles for sure. Head gasket, using oil and coolant like no tomorrow and seems hard to start now for you and no surprise there.


In taking battery out or going totally dead the car lost its memory on how to hold an idle with no doubt maxed out issues to try to cover and hard to start also for same reason.


With all those problems you really should think about a compression test to see just how bad this is to even limp it along a while longer IMO. Use some coolant if you possibly can and keep oil within safe zone. It's an opinion not a judgment on you at all but I think this engine is over. If the car in general is otherwise exceptional consider a whole exact used engine from a reputable salvage yard and even that costs and can have snags to get out.


If nothing else it's served you quite well,


T



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 2, 2014, 12:39 PM

Post #3 of 3 (932 views)
Re: 96 saturn sl2 270k miles starting noise?? VID INCLUDED Sign In

Not sure what your pointing out in your video, but there seems to be a scraping noise right before the engine starts. Is that the noise your concerned about?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap