Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

95 Olds Cutlass Supreme Lurch when accelerating from stop


  Email This Post



webbwbb
User

Aug 10, 2014, 7:48 AM

Post #1 of 9 (1027 views)
95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

I have a 95 Olds Cutlass Supreme with the 3.1 engine and ~235k miles. I have a pretty new problem with it. When I have completely stopped and accelerate, it kind of lurches unless I accelerate very slowly. I do not notice any jumps on the tac when it lurches. It seems to occur less when the engine is hot. I really have no idea how to troubleshoot this.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 10, 2014, 8:09 AM

Post #2 of 9 (1021 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

Might need to clean IAC or replace OR if battery has been dead or disconnected lately or when this happened it's still learning how to hold an idle. 235K would be a long list of possible things also 20 years old too.


If you know battery low or disconnected it will go away on it's own most likely in some use and cycles of warm ups and cool downs usually within a week if just that and only that. You can speed that up but not going to hunt till you know and being a 1995 is a funky year and an OBDII might have snuck thru??


T



webbwbb
User

Aug 10, 2014, 8:19 AM

Post #3 of 9 (1018 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

It's ODB I. I have not had any issues with the battery. One thing I just remembered that is probably worth mentioning is that about 10 months ago, a mechanic replaced two of three coil packs but said the third one was not having issues.


webbwbb
User

Aug 10, 2014, 9:24 AM

Post #4 of 9 (1009 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

It did it once after cleaning it but I stopped several more times around the block and it seems to have cleared up. Thanks for your help!


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 10, 2014, 9:34 AM

Post #5 of 9 (1007 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

OBDI - try to get codes anyway but two coils bad one tested good suggestive to check that again. By your description it doesn't respond to idle to load. If that's the only time when taking off it isn't right and it runs and idles properly I might even suspect a motor mount on a long list of checks. Gotta start somewhere with a complaint.


You really can't change the idle speed on this but it just might be low and normal and at miles and time when it would like higher RPM at stops for assorted reasons short of rebuilding the whole drivetrain. Trans has a pump getting old and may not be quite up to par and so on. Long list of possibilities but since you mentioned the coils and one left I probably would check them again,


T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Aug 10, 2014, 9:44 AM

Post #6 of 9 (1002 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

If the problem shows up again, you might suspect an issue with the Mass Air flow sensor



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



webbwbb
User

Aug 10, 2014, 2:35 PM

Post #7 of 9 (996 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

It showed up again. I recently had someone switch my radiator. I topped off the ATF when he was done because some drained from the lines when he disconnected them. I just checked the level again and it was low. I looked and where he reconnected the lines to the radiator is leaking fluid. It appears that he did not put any teflon tape on them, should I redo it and add that?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Aug 10, 2014, 2:41 PM

Post #8 of 9 (995 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

That should have flare seat tubing and shouldn't need tape.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 10, 2014, 11:52 PM

Post #9 of 9 (986 views)
Re: 95 Olds Cutlass Supreme Lurch when accelerating from stop Sign In

No Teflon tape about anywhere in automotives! If shreds of that get in the wrong things it's hell to impossible to remove,


T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap