Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









95 Chevy Astro Cranks, Won't Start


  Email This Post



MDeNiro
New User

Sep 19, 2011, 6:06 PM

Post #1 of 4 (1236 views)
Shortcut
95 Chevy Astro Cranks, Won't Start Sign In

95 Chevy Astro 4.3L V6 approx 150,000


Vehicle sat for approx 2 yrs

Replaced fuel pump. Pumps fine.

Pressure test - 60 - 65 psi in 'ON' position/ on crank

Tested injector pulse - tested normal

Sprayed started spray in intake, did not start.

Cannot figure out what to check next, maybe regulator? Any direction would be greatly appreciated.

Thanks!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 19, 2011, 6:12 PM

Post #2 of 4 (1233 views)
Shortcut
Re: 95 Chevy Astro Cranks, Won't Start [In reply to] Sign In

Spark and compression are the 2 things you haven't tested yet.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



MDeNiro
New User

Sep 19, 2011, 6:16 PM

Post #3 of 4 (1219 views)
Shortcut
Re: 95 Chevy Astro Cranks, Won't Start [In reply to] Sign In

Thanks.

I was reading compression has to be tested on warm engine, is this true?

Since I can't get it running I wasn't sure I could do compression test.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 19, 2011, 7:10 PM

Post #4 of 4 (1211 views)
Shortcut
Re: 95 Chevy Astro Cranks, Won't Start [In reply to] Sign In

It would be more accurate but we are just looking for sufficient compression to run. You only need to do that is you find no problem with spark. One of the functions has to be missing or have some type of problem.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.





Advertising


  Email This Post
 
 






Latest Forum Post

hi, my engine still runs after i turn the key off then dies after few seconds, w...


I have a 12v solenoid with the standard two large terminals and it has TWO small...


Hey everyone. I've got my great 84 VW Jetta. It's my first car and while I've ...


Hi Everyone, I have a 2000 Oldsmobile intrigue that when I turn it on the brake ...


I apologize I have not got a lot of time in it so far, so I do not have a lot of...


I have a 1992 ford ranger 3.0l v6 5 speed. today i ran out of gas and when i got...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy