Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

94 Ford Tempo 2.3L 4 cycl running rough dies in drive and reverse


  Email This Post



billybob4315
New User

Sep 15, 2013, 11:21 AM

Post #1 of 6 (1492 views)
94 Ford Tempo 2.3L 4 cycl running rough dies in drive and reverse Sign In

Ok where do i start took off old head because i was losing compression you could hear it miss firing .
After removing head i took it to have it tested which they found 2 cracks i bought a brand new refurbished head new valve spring the works got head gasket kit torqued the head bolt in correct pattern to 78 Ft pounds got intake and gaskets back on tightened rocker arms to 26 ft pounds replaced cap/router/plugs/plug wires / had advance and retard distributor to get it started i got a timing light and spec's call for 10-15 degrees advance once i get to 10-15 the computer advances it 10 more and when i try to adjust it back it runs like crap when i tune it by ear it idles great but dies in drive if checked for vacuum leaks both by looking for unplugged hoses and by spraying starting fluid i do see a seem on the head im thinking it was from where it was refurbished i think its seeping oil im wondering if im losing compression or what is going on dose anyone has some real world experience with this motor i have some video i will try to add


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 15, 2013, 11:25 AM

Post #2 of 6 (1487 views)
Re: 94 Ford Tempo 2.3L 4 cycl running rough dies in drive and reverse Sign In

That's because you are not setting the timing correctly. You didn't disconnect the spout connector.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Sep 15, 2013, 11:27 AM

Post #3 of 6 (1486 views)
Re: 94 Ford Tempo 2.3L 4 cycl running rough dies in drive and reverse Sign In

How did you determine the cylinder head was the cause of the low compression? Did you do a leak down test before you ripped it all apart?

Cracks in the head usually don't cause low compression. The cracks would have to be huge, like the Mariana trench. Blown head gasket from overheating could cause loss of compression, but so would worn rings or cylinders. That would be easy to see with a leak down tester.

If you don't have adequate compression, that engine will never run right.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Sep 15, 2013, 11:31 AM)


billybob4315
New User

Sep 16, 2013, 6:38 AM

Post #4 of 6 (1451 views)
Re: 94 Ford Tempo 2.3L 4 cycl running rough dies in drive and reverse Sign In

Wow see this is where there is no substitute for experience had to web search for spout connector TY so much i will check this i hope this helps a 2 wire connection on wiring harness up the line from distributor ?? TY again "fingers crossed"


(This post was edited by billybob4315 on Sep 16, 2013, 6:49 AM)


billybob4315
New User

Sep 16, 2013, 6:47 AM

Post #5 of 6 (1446 views)
Re: 94 Ford Tempo 2.3L 4 cycl running rough dies in drive and reverse Sign In

no i did not determine low compression by any tests org i thought i just had a blown head gasket i didn't have water in oil nor did i have vise versa car was running lil hot and missing at high speeds when i took head off to change gasket i had head tested 2 cylinders had a crack between valves car ran fine other than running on the highways i am no mechanic nor do i have the money to pay someone so im only going off my short 35 yrs of exp working on my own cars so any help is much appreciated at this point ive check everything that i know to check i do have access to a compression tester i didn't know about spout connector till now again old head ran fine except for high speed it very aggravating
that a new head im having problems with because of my lack of exp


(This post was edited by billybob4315 on Sep 16, 2013, 6:52 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 16, 2013, 7:04 AM

Post #6 of 6 (1439 views)
Re: 94 Ford Tempo 2.3L 4 cycl running rough dies in drive and reverse Sign In

Hope pic shows. You set timing with this disconnected for "base" timing.............If still intact a sticker should be on radiator support that would tell you about this thing and specs.

Generic pic not your engine but same idea,



Unfortunately I think there's more wrong going on with this project,

T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap