Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

'91 S10 BLAZER 4.3 wont idle,need sensor locations


  Email This Post



xixi56
Novice

Feb 26, 2014, 11:32 AM

Post #1 of 15 (2464 views)
'91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

I need the location of all the idle control sensors for my '91 S10 Blazer 4.3. I replaced the distributor cuz we thought the module was bad..but it didnt fix the idle problem. It wont idle cold or hot,has no fast idle when cold. We have to 2 foot it. One foot on the gas one on the brake to keep it running. It was running fine, then 1 day it just stopped idling. And theres no Idle adjustment screw on the throttle body.


(This post was edited by xixi56 on Feb 26, 2014, 11:34 AM)


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Feb 26, 2014, 11:55 AM

Post #2 of 15 (2447 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

There is no idle sensor.

There is an idle control valve though which is screwed into the throttle body.

item #4 in pic:







Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Feb 26, 2014, 11:58 AM)


kev2
Veteran
kev2 profile image

Feb 26, 2014, 1:26 PM

Post #3 of 15 (2431 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

you might want to start by getting any codes... might be a clue.. too easy to ignore.
as mentioned the IAC - elec connector tight no corrosion wires not pulled or damaged?

the idle speed is set by the ECM - takes into decission - temperature and RPM - anything not working such as tach? temp gaugge? and no recient work or repairs.


xixi56
Novice

Feb 27, 2014, 6:30 PM

Post #4 of 15 (2395 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Thanks this helps


xixi56
Novice

Feb 27, 2014, 6:35 PM

Post #5 of 15 (2391 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Hi & Thanks for your help. What is the name of the electric switch on the right side of the manifold. It has FUEL stamped on it. And has 2 vacuum lines on the back & a big plug? Speedometer stopped working today while driving it also. hmmm.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Feb 27, 2014, 6:46 PM

Post #6 of 15 (2388 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Can you take a pic of it and post the link in here?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


xixi56
Novice

Feb 27, 2014, 9:59 PM

Post #7 of 15 (2374 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

SURE, I'LL DO IT TOMORROW. THANKS


xixi56
Novice

Feb 28, 2014, 1:02 PM

Post #8 of 15 (2362 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Hi, for some reason, I cant make my pic small enuf to post to this site, is there anywhere else I can send it? I cant go as small as 50kb.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Feb 28, 2014, 1:04 PM

Post #9 of 15 (2358 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

That's for your avatar.

Upload your pic to an image hosting site like Photobucket and they will supply a link to make it show up here.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



xixi56
Novice

Feb 28, 2014, 1:18 PM

Post #10 of 15 (2356 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Ok, thanks I'll get right to it, I do have a photobucket acct.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Feb 28, 2014, 1:23 PM

Post #11 of 15 (2355 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Please make sure the picture is reduced at least enough so it doesn't hang off the side of the page. It makes the tread too hard to read.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



xixi56
Novice

Feb 28, 2014, 3:29 PM

Post #12 of 15 (2347 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Well, I cant seem to get it to you, any way you can give me a temporary email address?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Feb 28, 2014, 3:33 PM

Post #13 of 15 (2343 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Photobucket works. We all use it.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



xixi56
Novice

Feb 28, 2014, 3:51 PM

Post #14 of 15 (2340 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

I know it works, Im just not that computer literate to get it to you. Thanks for the help you've given me.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Feb 28, 2014, 4:20 PM

Post #15 of 15 (2336 views)
Re: '91 S10 BLAZER 4.3 wont idle,need sensor locations Sign In

Simply upload the photo to Photobucket. Under the picture there will be a series of links. Look for one one that says image (IMG), highlight it, copy it and paste it in your forum window.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap