Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

88 mercury grand marquis cranks but won't start


  Email This Post



Jasonparsons23
New User

Sep 30, 2013, 7:23 PM

Post #1 of 6 (2851 views)
88 mercury grand marquis cranks but won't start Sign In

Hello I have a 1988 mercury grand marquis with 5 liter v8 efi that cranks but will not start.. The problem started out with a really high idle in neutral so I took the air idle control sensor of the intake manifold cleaned it very well. Cleaned the intake manifold.. New fuel filter and the fuel pump is engaging.. It ran OK for one day then after driving it I shut it off and it would not start again and still will not without the use of a little starting fluid.. Any ideas I'm clueless! Thanks


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 30, 2013, 11:59 PM

Post #2 of 6 (2836 views)
Re: 88 mercury grand marquis cranks but won't start Sign In

What are you getting for fuel pressure at the rail?

Are you saying if you just prime this with starting fluid it will run again OK until you shut it off?

T



Jasonparsons23
New User

Oct 1, 2013, 3:41 AM

Post #3 of 6 (2827 views)
Re: 88 mercury grand marquis cranks but won't start Sign In

I don't know what the exact fuel pressure is but when I purge it on the rail it seems to have plenty of pressure. The only way I can get the motor to start is to prime it with starter fluid. Once started it idles very high in neutral.. Once in drive the idle goes down.. But it still accelerates on its own..


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 1, 2013, 4:12 AM

Post #4 of 6 (2822 views)
Re: 88 mercury grand marquis cranks but won't start Sign In

There's two of these engines in my garage right now and a spare IAC! None have ever pulled a fast idle my own or others and not start just failed ones couldn't find the right idle and one the linkage froze up not returning to base idle position but they all started.

For now IDK for sure what to check next as it runs at all. I have to go look up the fuel pressure specification some place and be back with it. It may buzz but not be enough then when just primed and running the alternator's voltage has the car's voltage up vs cranking and it could put out more - a guess for now.

What did the IAC look like? Was it a caked mess? It's a bit fussy w I recall little 5/16th or 8mm (same) fasteners from the back to take off. You said you had at least the upper manifold I think off right?

If that's leaking badly there or around there it would throw off idle speed but again doubt prevent it from starting.

The others may have some ideas on what to check where. I'm as confused as you because it can run but suspect IAC isn't right, clean or not,

T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Oct 1, 2013, 4:13 AM

Post #5 of 6 (2819 views)
Re: 88 mercury grand marquis cranks but won't start Sign In

"Plenty of pressure" is not a number and unacceptable. You need to use a fuel pressure gauge. This vehicle a very specific pressure range.


Key On Engine Off 35 - 45 psi Key On Engine Running 30 - 40 psi



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Oct 1, 2013, 4:15 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 1, 2013, 4:29 AM

Post #6 of 6 (2816 views)
Re: 88 mercury grand marquis cranks but won't start Sign In

You beat me to find that spec HT. So far I think it's low to be verified and a bad IAC. That just because once running from priming the available power is higher AFTER draw from starter and pressure goes up enough to run.

Other issues I've had with this engine/car type is the fuel pump relay, that dang module on distributor but they either worked or didn't, period. Can the fuel pump relay be part failed such that contacts work, item part works as points in relay don't make a good contact. I've found that on GMs not a Ford yet but who knows?

T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap