Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




78 chevy camaro car wont start


  Email This Post



jerus8
New User

Jan 11, 2013, 12:42 AM

Post #1 of 2 (516 views)
Shortcut
post icon 78 chevy camaro car wont start Sign In

i rarely drive the car, usually just on street sweeping days. i drove it for about 40 miles on the freeway and no problem, upon exiting , the car turned off at the red light and it would turn back on. now it wont start. couldnt figure it out. carburetor problem?


Sidom
Veteran / Moderator
Sidom profile image

Jan 11, 2013, 1:08 AM

Post #2 of 2 (500 views)
Shortcut
Re: 78 chevy camaro car wont start [In reply to] Sign In

No engine size posted so I'll as$ume it's a V/8.....

No computer on this one so it gets pretty basic.....but like any no start, you want to find out what you're missing....

Check for fuel & spark.....Take off the air cleaner, look down the carb, move the throttle and see if you can see gas squirt down the venturi....

Pull a wire off, get a spark testers and see if you have spark....

The most common problems on those was no spark due to a hole burned thru the rotor or a bad control module.

If you have no spark, 1st check for 12v going the batt + wire in the dist cap. If you have power, inspect the rotor for a tiny hole. disconnect the pick up coil connector off the module (inside the dist, green & white 2 wire connector if I remember right) and check the resistance, should be around 1500 ohms. You can check the coil primary side for continuity....The 2 pins on the outside of the dist cap, the 2 outide ones of the 3 pins (The power wire is one of the 2 pins in frt of those, for a total of 5 pins on the outside) I don't recall the specs but as long as it's low and there is some resistance...it should be good...

If all tha checks out.....you have a bad module.....






__________________________________________________________________________________________





Advertising


  Email This Post
 
 






Latest Forum Post

1990 chevrolet c1500 4.3 tbi 110k recently replaced motor w/ a 93 4.6 had a fe...


I am having a random repeating problem with a 2007 Honda Civic. The fuse that op...


Hi everybody not mechanical at all PLEAE HELP I HAVE A 2000 FORD TAURUS SE,,,B...


2003 Chrysler mini van. 3.3 ltr 133600 mi while driving, engine light came on b...


driver side spark plugs was no problem-3 out and 3 new ones in,now it's time fo...


1998 Chevy 3500,6.5 diesel,automatic trans,4WD,1ton dump truck. Problem:Driving ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy