Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2011 Dodge Avenger 3.6L Acceleration problem?(and 1 more problem)


  Email This Post



dave2342
New User

Apr 30, 2015, 6:01 PM

Post #1 of 4 (863 views)
2011 Dodge Avenger 3.6L Acceleration problem?(and 1 more problem) Sign In

Hey everyone!

I've been trying to figure out what is wrong with my car. It's only got 40k miles on it, but it's been acting strange lately!

The main problem is the acceleration. For instance, I'll be driving at 40mph on a road. I'll be giving a little gas to speed up, but the car just doesn't seem to want to go faster. So I'll keep going on the gas little by little, and it goes from 1.5k rpm to about 3k rpm, the car seems to sometimes "jump" forward, and the mph stays the same. Also, usually after this, the car sometimes goes down to about 1k-1.2k rpm for a bit and has a dull engine sound.

The other problem is that sometimes the steering wheel shakes! I've had my tires rotated on Wednesday, and also balanced, and the problem SEEMS to be much better, but the steering wheel did shake a bit today(I didn't drive as much as normal, though).

Anyone have any ideas what the problems could be? I took a few videos of the first problem, Here are the links!

https://www.youtube.com/watch?v=-kPP3zPgqfE
https://www.youtube.com/watch?v=vLVxReB7Fl8
https://www.youtube.com/watch?v=SHeOPNLe1v0


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Apr 30, 2015, 6:09 PM

Post #2 of 4 (859 views)
Re: 2011 Dodge Avenger 3.6L Acceleration problem?(and 1 more problem) Sign In

Watching your videos it looks like the transmission is downshifting into a lower gear, which could be normal, if you apply enough throttle. Probably someone with an enhanced scan tool can watch the shift commands to see if a downshift is actually occurring.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Apr 30, 2015, 6:10 PM)


dave2342
New User

Apr 30, 2015, 7:05 PM

Post #3 of 4 (846 views)
Re: 2011 Dodge Avenger 3.6L Acceleration problem?(and 1 more problem) Sign In

oh, this is possibly a normal driving pattern? it feels very strange while it happens... I'll be driving the speed limit and if it goes up, I'll try to speed up, but the car makes the deep sounding hum from the engine and stays at 40, until I give it enough gas to jump in rpm momentarily. the car itself doesn't speed up when this happens. I've never been in a car like this, and I've driven in other dodges, chryslers, etc.

I don't think it was like this when I first got the car about a month ago, or a little more. Just the past like 2 weeks... hmm.. unless I somehow didnt notice it at first from excitement


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

May 1, 2015, 12:10 AM

Post #4 of 4 (839 views)
Re: 2011 Dodge Avenger 3.6L Acceleration problem?(and 1 more problem) Sign In

Maybe you should go for a ride with your mechanic just to see if what your experiencing is an issue. They can also tell if that is a commanded downshift or not.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap