Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

2006 Nissan Altima won't start


  Email This Post



brome54
New User

Jan 16, 2016, 5:58 PM

Post #1 of 2 (527 views)
2006 Nissan Altima won't start Sign In

I am a complete beginner at this, so I'll try to explain as best I can.

My 06 Altima started to run badly, rough driving & sputtering at low speeds (ran perfectly at high speeds on highway) & occasionally wouldn't start. Took to be tested at autozone & they said it was a spark plug that needed to be changed. Changed spark plug, car ran perfectly for a week before it started to do same thing again. Took back to auto store & said it was spark plug again. Changed it again (different plug), again the car ran perfectly for about a week. The third time, the check engine light was on and I went to have it tested at autozone again. They said the problem appeared to be the crankshaft sensor. I had this replaced and strangely enough, my car ran perfectly for about the first week again. As of last night, my car simply won't start. It makes the usual noise like it's about to start, but never does. Any ideas?


(This post was edited by brome54 on Jan 16, 2016, 6:18 PM)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 16, 2016, 6:23 PM

Post #2 of 2 (519 views)
Re: 2006 Nissan Altima won't start Sign In

If you learn nothing else from this it is that the people at Autozone are not techs, they are wanna be parts salesman.

You need to find the root cause of what is fouling that plug. I would start with a compression test.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap