Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2006 Ford E450 won't start


  Email This Post



valleybusman
User

Nov 22, 2016, 10:54 PM

Post #1 of 3 (967 views)
2006 Ford E450 won't start Sign In

I have the 6.0 diesel in a Ford E450 stripped chassis . Used to be an ambulance but it now has a flatbed . The vehicle has 120000 miles on her . The truck was loaded with a load of lumber and just stopped running . It was towed back and I checked the fuel filters . They were real dirty so the were replaced . I primed the secondary filter by turning the key to start and leaving the housing open . Didn't seem to have any real pressure . Anyway after I thought it was filled I closed of the filters and tried to start . Still nothing . I figured pump was shot since the filters were so plugged up . So I replaced the pump . There are no codes . I took the ipr out and it looked nice and clean .My scan tool says I have 48 volts at the FICM while cranking . My inertia switch has no power .Also no exhaust smoke while cranking . So what am I missing .


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 23, 2016, 5:42 AM

Post #2 of 3 (949 views)
Re: 2006 Ford E450 won't start Sign In

When you turn the ignition to on, does the fuel pump relay click? Do you have power at fuse F1.13 20 amp in the battery junction box? Make some checks in the relay cavity with a 12 volt test lamp.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


valleybusman
User

Nov 23, 2016, 2:38 PM

Post #3 of 3 (925 views)
Re: 2006 Ford E450 won't start Sign In

I checked all the fuses and the relay will click . I even switched relays with one I knew worked . Any other thoughts ? I am wondering bad IPR ?






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap