Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









2005 Ford Taurus starts and then dies again


  Email This Post



tgjr1988
New User

Jul 13, 2012, 6:00 PM

Post #1 of 4 (1968 views)
Shortcut
2005 Ford Taurus starts and then dies again Sign In

We have a 2005 Ford Taurus approx. 97,000 miles The car starts and in about 2-3 seconds it dies. The check engine light comes on and it idles rough. Is this enough information for someone to have an idea what is going on?


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jul 13, 2012, 6:10 PM

Post #2 of 4 (1958 views)
Shortcut
Re: 2005 Ford Taurus starts and then dies again [In reply to] Sign In

Can you keep it running by holding gas pedal up a bit or no go?

T
_________________________________________
Long retired now


tgjr1988
New User

Jul 13, 2012, 6:16 PM

Post #3 of 4 (1941 views)
Shortcut
Re: 2005 Ford Taurus starts and then dies again [In reply to] Sign In

My son thinks that will work to get him somewhere to have this checked out. He is going to try. I'm sure my husband and I will have to meet him on the road....


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 13, 2012, 6:29 PM

Post #4 of 4 (1935 views)
Shortcut
Re: 2005 Ford Taurus starts and then dies again [In reply to] Sign In

You need to have the codes read before anything else.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.





2005 Ford Taurus starts and then dies again


  Email This Post
 
 






Latest Forum Post

Have a 2007 chevy cobalt that on digital display has --- for coolant Temp. readi...


If i replace the harmonic balancer on my suv will it throw my timing off. i have...


Hi all new here, So I have this corolla 99 , with 195,000 miles on it.. It had...


I own a 1998 Plymouth Neon. It has electric locks and windows for only the front...


Hello I have a 2008 Chevy Impala 3.5 liter V6 and I have this annoying issue tha...


Hey I have a 1997 Chevy k1500 z71 and it shakes really bad at 40mph the tires ar...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics