Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders


  Email This Post



JLighthill
User

Jul 12, 2016, 1:32 PM

Post #1 of 10 (822 views)
2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

I have a 2005 Ford Expedition 5.4 (3 valve). While idling it skips on all 8 cylinders. Can rev up to 2000rpm and the skip goes away. While driving there is no problem. Put computer on it, says cam shaft has been retarded on bank 1 and has been advanced on bank 2. I've checked the cam sensors and they're working. Tune up was done recently-plugs & coils. What could be the problem? Thanks!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 12, 2016, 2:21 PM

Post #2 of 10 (819 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

Did you check the oil level and type?

Did you check the camshaft solenoid actuators?



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



JLighthill
User

Jul 12, 2016, 2:41 PM

Post #3 of 10 (810 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

Will check those now. Thank you!


JLighthill
User

Jul 12, 2016, 3:16 PM

Post #4 of 10 (801 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

My guide isn't showing me the labor rate. (Hours to change out). Would you happen to know how many hours it calls for?


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 12, 2016, 3:20 PM

Post #5 of 10 (800 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

P0012 and P0021? Was any work done to the timing chain components prior to this problem?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Jul 12, 2016, 3:22 PM)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 12, 2016, 3:25 PM

Post #6 of 10 (793 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

Variable Valve Timing Solenoid
Replace
RS .3
LS .4
both .5

But I didn't suggest to change anything



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Jul 12, 2016, 3:26 PM)


JLighthill
User

Jul 12, 2016, 3:37 PM

Post #7 of 10 (784 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

Do you think that the cam phaser could be bad? Because the only time it skips is idling. It's not tapping or making any noise.


JLighthill
User

Jul 12, 2016, 3:56 PM

Post #8 of 10 (777 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

Pulling codes:
P0011-INT cam position timing over ADV bank 1.
P0022-same as above but over bank 2.
P1000-system checks incomplete.

Put on stethoscope and it's rattling on passenger side when you first crank it, around the idler pulley. Not around the cam phaser.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 12, 2016, 3:56 PM

Post #9 of 10 (777 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

You really need an enhanced scan tool to look at the Bank 1 and Bank 2 VCT error in degrees to confirm your DTCs. When a spool valve solenoid is being commanded off or 0% duty cycle, the camshaft it fully advanced. Both cams should be fully advanced at idle. If they are not, either the spool valve is hanging, there is something wrong with the phaser(s), or you have some sort of solenoid circuit issue causing the solenoid(s) to be turned on all the time.

If you don't have any change unplugging the solenoids, that would rule out an electrical circuit issue.

Did this happen right after your tune up or did you do the tune up thinking it would fix your issue?

What is the mileage?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Jul 12, 2016, 3:59 PM)


JLighthill
User

Jul 14, 2016, 10:24 AM

Post #10 of 10 (736 views)
Re: 2005 Ford Expedition 5.4 3 valve-skipping on all 8 cylinders Sign In

I checked the actuators. No trash and they're pumping. Do you think that the cam phasers could be bad?






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap