Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2005 Ford Escape - new battery - but can only start when jumped


  Email This Post



lawsonmatt
New User

Feb 1, 2013, 6:30 PM

Post #1 of 4 (1487 views)
2005 Ford Escape - new battery - but can only start when jumped Sign In

2005 Ford Escape. 120,000 km. V6.

Summary
Back in November, dead battery (was 5+ years old). Live in SW Ontario, so it was starting to get cold in November, batteries typically fail then.

New battery and car was ok for about a month.

Mid December (2012) car wouldn't start with the new battery (battery would power lights but would just hear the starter clicking when trying to start the car). Could start the car by jumping it with my other car.

Took the battery back to be tested (1 hour test where each cell is tested?), tested ok and was fully charged. Tech suspected the connection to the battery. Noticed the shop that had installed the battery (I had them install it because a J hook that kept the battery in place also had to be replaced) had quite a lot of grease (not sure if it was conductive or not) between the battery terminals and connectors. I dried off the connectors and battery terminals, reconnected the battery - and the car started with no issue.

Now I'm experiencing the same issue again today (it's cold -6C, but not as cold as the past few weeks at -20C and the car started each day then with no issue).

I can start the car by jumping it with my other car, but only get the starter clicks when starting the car with it's own battery . If I turn the overhead lights, they dim/shutoff when I attempt to start the car.

I've tightened the connectors to the terminals as best I can, and there doesn't appear to be any corrosion. Is it possible the starter motor is bad (only has enough electrical current when both batteries are connected in parallel?), a grounding issue, or still a battery terminal connection issue?

Any ideas what else I might try for troubleshooting? Comments much appreciated.

Thanks.

Matt


(This post was edited by lawsonmatt on Feb 1, 2013, 6:32 PM)


re-tired
Veteran / Moderator
re-tired profile image

Feb 1, 2013, 7:18 PM

Post #2 of 4 (1461 views)
Re: 2005 Ford Escape - new battery - but can only start when jumped Sign In

Go to a parts store or shop and have your alternator tested. sounds like you are runnning off of battery and nothings going back in. (no charge)


LIFE'S SHORT GO FISH


lawsonmatt
New User

Feb 2, 2013, 7:01 AM

Post #3 of 4 (1427 views)
Re: 2005 Ford Escape - new battery - but can only start when jumped Sign In

 

Once I get the Escape started, I can remove the jumper cables and leave it running for say 15 minutes - and the lights stay on. This means the alternator is powering the lights/devices (but maybe not enough to charge the batterY)

Thanks for the insight.

-Matt


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Feb 2, 2013, 8:42 AM

Post #4 of 4 (1422 views)
Re: 2005 Ford Escape - new battery - but can only start when jumped Sign In

Do you have a volt meter and know how to use it?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap