Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




2002 dodge intrepid starting problems


  Email This Post



rich1san
New User

Jun 30, 2012, 9:59 PM

Post #1 of 2 (1605 views)
Shortcut
2002 dodge intrepid starting problems Sign In

2002 dodge intrepid
3.5L

tried to start-got a click. Normally that means battery, not starter, not solenoid. Wouldn't take a jump still got a click.
My battery connections were clean and shiny. However, the jumper connections up top looked suspicious.

standing in front of the car facing the engine, on the left side is the negative jumper connection directly in front of you. even though it is covered, it still looked dirty. I carefully took each side apart one at a time. sanded the terminals with fine grit paper ie 180-250 until they shine. blow the grit off before reconnecting. my car started and so far has started a number of times today.

hope this helps. try this before emptying your wallet on new parts.

Richard


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jun 30, 2012, 11:01 PM

Post #2 of 2 (1588 views)
Shortcut
Re: 2002 dodge intrepid starting problems [In reply to] Sign In

Are you here to ask for advice or give it?



Quote
ried to start-got a click. Normally that means battery, not starter, not solenoid.


And where did you get that idea?




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Jun 30, 2012, 11:02 PM)




Advertising


  Email This Post
 
 






Latest Forum Post

I will try and be as clear as I can. 1999 Fleetwood tioga (ford e350) I turn my ...


I have a 2006 Nissan maxima 3.5 There is nothing wrong with it but I was wonde...


blower motor did not work i pulled it out and tested it it worked i put it back...


So I have a 1999 ford escort zx2 it has the 2.0 i4 doc engine with the 5 speed t...


Hope everyone is doing well. Now that work has slowed down I decided to take a l...


I have a 91 Chevy pick up with a 4.3l v6 and 180,000 miles everything is origina...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy