Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2001 Mustang starting problems


  Email This Post



some1nabox
New User

Nov 12, 2012, 11:47 AM

Post #1 of 3 (1613 views)
2001 Mustang starting problems Sign In

I am trying to sell my car and the battery was having some issues. Once it was started it ran great. Eventually, it got to the point where the car would not even start with a jump, and the power was completely gone. So, I decided to stop by a local mechanic and pick up a used battery. We get the new battery installed into the car, and it didn't have a charge, so we hooked it up to jumper cables. After a minute or so, we got power back in the Mustang, dashboard and overhead lights came on, and power locks and windows were working again. However, even after waiting a bit, the car would try to start, seeming as if it would almost get there, and then we would hear the clicking noise. My husband didn't have time to mess with it any more because he had to go to work and I have someone coming to look at the car today (knows about the battery issues), but I would really like to get it started. Right now, we have it hooked up to our battery charger. But I am wondering if the problem is actually the battery, and not something else. Any help or suggestions would be greatly appreciated. Thanks!


chickenhouse
Enthusiast

Nov 12, 2012, 2:01 PM

Post #2 of 3 (1579 views)
Re: 2001 Mustang starting problems Sign In

You have'nt given enough information on this car. What engine, trans, any recent repairs, any code lights, just started this problem?


some1nabox
New User

Nov 12, 2012, 2:23 PM

Post #3 of 3 (1570 views)
Re: 2001 Mustang starting problems Sign In

It is a V6 automatic, no recent repairs, no other issues. The problem with the old battery started when we stopped driving it for a few months. At first, we would have to jump it every now and then to get it started. Then it got to the point where even a jump wasn't working and the car wouldn't start at all. So, that is when we got the used battery for it. I also have had it hooked up to our battery charger for the last two hours. The clicking noise is now gone when I try to start it, the engine cranks, but it won't start. I went to the gas station, got some new gas for it, but that didn't fix anything.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap