Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2000 Volkswagen golf 4 1.4 litres. 16v


  Email This Post



george samkahradze
New User

May 18, 2014, 8:08 PM

Post #1 of 3 (973 views)
2000 Volkswagen golf 4 1.4 litres. 16v Sign In

Good day everyone.

I am becoming desperate about my problem, almost changed every small to major details in engine. fixed all what theoretically could cause this problem, still same happens everytime.
Here goes: engine stops working when im changing gear(its manual), but before next gear, it shuts down while yet in neutral. it never happens while car is cold, but after 15-20 minutes of work it always happens . re installed programs, didnot help. changed lot of different sensors. no one has any idea what could cause this. please help


kev2
Veteran
kev2 profile image

May 19, 2014, 2:22 AM

Post #2 of 3 (941 views)
Re: 2000 Volkswagen golf 4 1.4 litres. 16v Sign In

GET THE VEHICLE SCANNED yes even if the CEL is off.

When in neutral - any isue when pumping clutch pedal?
Everything operates - speedo? Vehicle is STOCK - no added electrical or modificastions?


george samkahradze
New User

May 19, 2014, 5:49 AM

Post #3 of 3 (934 views)
Re: 2000 Volkswagen golf 4 1.4 litres. 16v Sign In

if vehicle does not move it wont shut down in neutral even after 1 hour. everything is stock, no modifications. havenot tried pumping clutch. it can be issue with a clutch? had it scanned a few times, nothing.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap