Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1997 Acura 2.2 CL starter problem?


  Email This Post



MikeJrg
New User

Aug 14, 2011, 11:00 AM

Post #1 of 3 (1901 views)
Shortcut
1997 Acura 2.2 CL starter problem? Sign In

Hello-
Here’s my problem: I have a ’97 Acura 2.2 CL. Lately when turning the key the car wasn't starting. Sometimes there was a click, sometimes nothing at all. After a few tries—sometimes a lot of tries—the car started up. I replaced the starter and the problem seemed fixed; the car started right up. But this only lasted about two days. Now it sometimes starts right up, sometimes it’s up to its old tricks. The only difference is it only takes one or two tries to get it started. Was there an additional problem to begin with?
Thanks,
Mike


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Aug 14, 2011, 11:03 AM

Post #2 of 3 (1899 views)
Shortcut
Re: 1997 Acura 2.2 CL starter problem? [In reply to] Sign In

Sounds like you make have a connection problem in one of the battery cables. I would remove them all and wire brush the contact points.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



MikeJrg
New User

Aug 14, 2011, 11:04 AM

Post #3 of 3 (1893 views)
Shortcut
Re: 1997 Acura 2.2 CL starter problem? [In reply to] Sign In

Thanks, I'll give it a try.




Advertising


  Email This Post
 
 






Latest Forum Post

Hi,here's the info,hope a few members can help me please Car 1998 Olds int...


My Dad passed away and we need to sell his 1936 Auburn boat tail speedster. No i...


hi everyone I was vacuum testing an engine and when I wide open the throttle th...


My experience as a mechanic is building dragsters and formerly working as a heav...


I have an '05 Jeep Liberty. I've learned the hard way that the transmission in t...


I have a 1979 Chev El Camino with a 305 motor, P.S., P.B. I had the right front...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy