Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1996 toyota avalon won't start


  Email This Post



mrobledo
New User

Mar 29, 2008, 12:21 AM

Post #1 of 3 (2846 views)
Shortcut
1996 toyota avalon won't start Sign In

my keys got locked inside my car and i opened the door with a wire, but the alarm went off and now my car won't start. I don't know if there is some switch that needs to be reset or what. any help appreciated thank you


Guest
Anonymous Poster

Mar 30, 2008, 8:04 PM

Post #2 of 3 (2832 views)
Shortcut
Re: 1996 toyota avalon won't start [In reply to] Sign In

If it's a factory system you may have popped a fuse.
Those systems get power from the door & dome fuse and when the ign sw is turned on from the ECU-IG fuse.

Get a test light & check em...


DrElectrics
Enthusiast
DrElectrics profile image

Mar 30, 2008, 9:00 PM

Post #3 of 3 (2829 views)
Shortcut
post icon Re: 1996 toyota avalon won't start [In reply to] Sign In

Your immobiliser may be activated. Because you popped the door with a wire, while your keys were in it, and then tried to start the car, the immobiliser may have put the stop on you. Try unlocking and relocking your car a couple of times (if it lets you) this will test if the remote is still on the same security settings as before. if not, you have a real problem. If it works, put your key in the igntion and turn it to the on postition, but don't start it. Keep it there for 15-20 secs, then attempt to start. If ther car starts, keep it on for 30-40 secs and then turn it off. get and and lock your car. wait 10-15 secs and then unlock and try and start your car. This should show the immobiser you are the owner. lemme know how you go.




1996 toyota avalon won't start


  Email This Post
 
 






Latest Forum Post

Hi I have 97 Chevy suburban K 1500 5.7. Didn't notice any pre symptoms before...


I have a Honda Odyssey 06 with 107k miles on it. An auto shop is charging me $11...


Greetings from cooking hot and humid SW Florida. Been getting lot's of help her...


2006 Jeep Grand Cherokee Laredo 6 cyl. 90,000 miles Has had some interesting s...


I have a 2001 Dodge Neon that I use for as a work vehicle. The brake light came ...


Hi there, So I have a Mazda protege 1.6L engine Year 2000. I am getting the f...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics