Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1996 toyota avalon won't start


  Email This Post



mrobledo
New User

Mar 29, 2008, 12:21 AM

Post #1 of 3 (2443 views)
Shortcut
1996 toyota avalon won't start Sign In

my keys got locked inside my car and i opened the door with a wire, but the alarm went off and now my car won't start. I don't know if there is some switch that needs to be reset or what. any help appreciated thank you


Guest
Anonymous Poster

Mar 30, 2008, 8:04 PM

Post #2 of 3 (2430 views)
Shortcut
Re: 1996 toyota avalon won't start [In reply to] Sign In

If it's a factory system you may have popped a fuse.
Those systems get power from the door & dome fuse and when the ign sw is turned on from the ECU-IG fuse.

Get a test light & check em...


DrElectrics
Enthusiast
DrElectrics profile image

Mar 30, 2008, 9:00 PM

Post #3 of 3 (2427 views)
Shortcut
post icon Re: 1996 toyota avalon won't start [In reply to] Sign In

Your immobiliser may be activated. Because you popped the door with a wire, while your keys were in it, and then tried to start the car, the immobiliser may have put the stop on you. Try unlocking and relocking your car a couple of times (if it lets you) this will test if the remote is still on the same security settings as before. if not, you have a real problem. If it works, put your key in the igntion and turn it to the on postition, but don't start it. Keep it there for 15-20 secs, then attempt to start. If ther car starts, keep it on for 30-40 secs and then turn it off. get and and lock your car. wait 10-15 secs and then unlock and try and start your car. This should show the immobiser you are the owner. lemme know how you go.




Advertising


  Email This Post
 
 






Latest Forum Post

I recently blew an engine-'01 CHEV SILVERADO 5.3L-& had an '02 5.3L transpla...


hi, my engine still runs after i turn the key off then dies after few seconds, w...


I have a weird situation in that my run lights won't work on my utility trailer....


My 1995 Nissan Quest starts just fine. When I depress the brake pedal and move t...


I have a 1992 ford ranger 3.0l v6 5 speed. today i ran out of gas and when i got...


Hi there! I had a problem with my clutch, removed the transmission and need to ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy