Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1996 Mazda 626, new starter, car won't start.


  Email This Post



yosharonn
New User

May 21, 2011, 11:58 AM

Post #1 of 6 (3819 views)
Shortcut
1996 Mazda 626, new starter, car won't start. Sign In

"I have a 1996 Mazda 626, I just changed the starter, and my car still won't start. Could it be the battery? a connection problem? I have no idea, please help.

A little background story, I was recently given this car and for about 2 months the car would start. There would be times when I would have to crank it for a while for it to start, but it started. Furthermore, I park my car for a week in a parking garage, I can't use it during the week for the most part, and usually only use it on the weekends; it is constantly used throughout the weekends. At times, I do use it mid-week, however it is not often.

About a week ago,I went to go pick up my car, and it would not start. It would crank, but not start. I sat there trying to start it until the battery died. I called someone to give me a jump, and bam, it started up easily, and usually after that it starts up fine. However, if I leave it overnight without using it something happens and I can't turn it on the next morning. Also, there are times when I just used it, I turn it off, and I it won't start.

This weekend, I got a new starter installed. I went to a mechanic, and he told me it was probably that. I also got the terminals for the battery replaced and the connections to the battery where checked and fixed. This happened yesterday, it was working fine yesterday. It started when it needed to start without much hassle.
However, this morning, I went out to start my car and it would not start. I did it a few times and the battery died pretty quickly.
This is getting frustrating and costly.
So this is my question:
Could it be the battery that is having an issue? Perhaps it's the alternator not working at full capacity?
(I don't think it's that, i've been in a car where the alternator didn't work and the battery eventually died, but it was because it wasn't being charged, but I could be wrong)
Could it be a connection problem?

Also, I got my battery checked at autozone with their little tester thing. It said everything came out well, the battery was at half voltage, but the guy there said it could be due to the fact that my battery just died and I was maybe only driving it around for 20 minutes.


(This post was edited by yosharonn on May 21, 2011, 1:56 PM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 21, 2011, 4:35 PM

Post #2 of 6 (3790 views)
Shortcut
Re: 1996 Mazda 626, new starter, car won't start. [In reply to] Sign In

! Autozone found the battery at 1/2 voltage and said everything was fine! WTF? WRONG. It's needs to be charged for a proper load test not 1/2 dead.

More comments - If it isn't going to start don't just crank till you take the starter out too. You need to see the operating voltage when running AND the battery known good for one and if that checks out it could have a slow drain.

Batteries are marked either plain or encrypted as to their age. The dependability of them drops off dramatically over 4 years even though some carry on much longer. When one is so low that you need a jump start it's very hard on the alternator so this could snowball into several needs.

1. Get a real battery test and charge off car or with charger. Find out how old it is.

2. Know what the voltage (at least that much) is when running.

* After that if all checks out it might have an excessive drain and we go from there if so...........

T
_________________________________________
Long retired now


cobalt17
New User

May 21, 2011, 6:16 PM

Post #3 of 6 (3783 views)
Shortcut
Re: 1996 Mazda 626, new starter, car won't start. [In reply to] Sign In

Your battery should be at 12-14volts no matter what the charge. When you turn the key see If you can hear the fuel pump do its cycle...also check your plugs for good measure.


yosharonn
New User

May 21, 2011, 6:17 PM

Post #4 of 6 (3782 views)
Shortcut
Re: 1996 Mazda 626, new starter, car won't start. [In reply to] Sign In

What do you mean by "slow drain?" I'm don't know much about cars.
However, you're right. I'll go and get my battery tested today and drive around a bit before to get it charged.
Also, if the voltage is low, would I need a more potent battery?
Thanks for replying! Your post was super helpful(:


yosharonn
New User

May 21, 2011, 6:18 PM

Post #5 of 6 (3780 views)
Shortcut
Re: 1996 Mazda 626, new starter, car won't start. [In reply to] Sign In

What should the fuel pump sound like? and which plugs?
Sorry for asking so many questions, my dad usually takes care of these things but I decided to go 500 miles away from home to college! and this is what happens, ha.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 21, 2011, 9:13 PM

Post #6 of 6 (3765 views)
Shortcut
Re: 1996 Mazda 626, new starter, car won't start. [In reply to] Sign In

We don't know yet what's up but if back when a jump and it fired right up strongly suggests battery itself has a problem, or charging system.

Could also be a drain like leaving a light on that reduces it to such a low amount of power it can't start the car.

Again - since the jump start worked the likely problems could be..........

* The battery is plain no good anymore.

* The charging system is not keeping it fully charged.

* Or a short or drain on it even when not in use which seem to trigger the problem.

Course of action is to get a real test of the battery, voltage when running roughly 13.5 to 14.5 volts. A good battery fully charge should read about 12.2 volts just sitting there engine off.

This is a bit basic actually but can be or was something fairly simple that will grow to extra problems you didn't need.

It's nice that places like Autozone will check stuff I think for free (I certainly don't have them check anything for myself) but something was wrong in that they told you a 1/2 charged battery was good! That was a mistake. I don't mean any harm to anyone trying to help and these chain parts outlets do, do certain things at no charge - fine but I guess you got what you paid for this time - nothing.

You said you knew little about cars which is fine. If you want this fixed I have to suggest this be taken to a real mechanic to diagnose. If you can get a willing person to jump it again and you feel confident to drive it - let a real mechanic do some tests and an estimate and if money is short save up for the fix somehow. If you have friends with the know how great then perhaps can save some but an accurate diagnosis is needed or you'll waste time and money IMO and my experience,

T
_________________________________________
Long retired now




Advertising


  Email This Post
 
 






Latest Forum Post

hi, my engine still runs after i turn the key off then dies after few seconds, w...


Hey everyone. I've got my great 84 VW Jetta. It's my first car and while I've ...


I have a 12v solenoid with the standard two large terminals and it has TWO small...


Hi Everyone, I have a 2000 Oldsmobile intrigue that when I turn it on the brake ...


I apologize I have not got a lot of time in it so far, so I do not have a lot of...


I have a 1992 ford ranger 3.0l v6 5 speed. today i ran out of gas and when i got...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy